<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['56713']);
	googletag.pubads().setTargeting('Tag', ['articlepage','global black pride','toronto','whatsnew']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The host city has just been named for first in-person Global Black Pride GayCities Blog</title>
<meta name="description" content="This North American city has just been named as the first host of an in-person Global Black Pride. It will take place in 2022." />
<link rel="canonical" href="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The host city has just been named for first in-person Global Black Pride GayCities Blog" />
<meta property="og:description" content="This North American city has just been named as the first host of an in-person Global Black Pride. It will take place in 2022." />
<meta property="og:url" content="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/" />
<meta property="og:site_name" content="GayCities Blog" />
<meta property="article:published_time" content="2021-11-29T19:31:27+00:00" />
<meta property="article:modified_time" content="2021-11-29T20:21:03+00:00" />
<meta property="og:image" content="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/11/blockorama_to_on_instagra.jpg" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="504" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="David Hudson" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaycities.com/outthere/#website","url":"https://www.gaycities.com/outthere/","name":"GayCities Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaycities.com/outthere/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/#primaryimage","inLanguage":"en-US","url":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/11/blockorama_to_on_instagra.jpg","contentUrl":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/11/blockorama_to_on_instagra.jpg","width":950,"height":504},{"@type":"WebPage","@id":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/#webpage","url":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/","name":"The host city has just been named for first in-person Global Black Pride GayCities Blog","isPartOf":{"@id":"https://www.gaycities.com/outthere/#website"},"primaryImageOfPage":{"@id":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/#primaryimage"},"datePublished":"2021-11-29T19:31:27+00:00","dateModified":"2021-11-29T20:21:03+00:00","author":{"@id":"https://www.gaycities.com/outthere/#/schema/person/e480dbe412de7dee8daf4400a9465950"},"description":"This North American city has just been named as the first host of an in-person Global Black Pride. It will take place in 2022.","breadcrumb":{"@id":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gaycities.com/outthere/"},{"@type":"ListItem","position":2,"name":"The host city has just been named for first in-person Global Black Pride"}]},{"@type":"Person","@id":"https://www.gaycities.com/outthere/#/schema/person/e480dbe412de7dee8daf4400a9465950","name":"David Hudson","image":{"@type":"ImageObject","@id":"https://www.gaycities.com/outthere/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/376f2b71da26f36478c6b9b2e4c1dad8?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/376f2b71da26f36478c6b9b2e4c1dad8?s=96&d=mm&r=g","caption":"David Hudson"},"url":"https://www.gaycities.com/outthere/author/david-hudson/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?202100624b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200306c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<meta property="og:site_name" content="GayCities Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Global Black Pride is coming to this much-loved, LGBTQ hotspot in summer 2022..." />
<meta property="og:description" content="Global Black Pride is coming to this much-loved, LGBTQ hotspot in summer 2022...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/" />
<meta property="og:title" content="The host city has just been named for first in-person Global Black Pride" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/blockorama_to_on_instagra.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/blockorama_to_on_instagra.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta name="publish_date" property="article:published_time" content="2021-11-29T14:31:27-05:00" />
<meta property="article:modified_time" content="2021-11-29T15:21:03-05:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/" />
<meta name="twitter:title" content="The host city has just been named for first in-person Global Black Pride" />
<meta name="twitter:description" content="Global Black Pride is coming to this much-loved, LGBTQ hotspot in summer 2022..." />
<meta name="news_keywords" content="Global Black Pride, Toronto"><meta property="article:tags" content="Global Black Pride, Toronto"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-56713 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-56713" class="post-56713 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-global-black-pride tag-toronto">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/">The host city has just been named for first in-person Global Black Pride</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/david-hudson/" title="Posts by David Hudson" rel="author">David Hudson</a></span> <time class="posted-on" datetime="2021-11-29T14:31:27-05:00">2 hours ago</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B0_ULE0g3A5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/B0_ULE0g3A5/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Blackness Yes (@blockorama_to)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script><br>
The first physical, Global Black Pride LGBTQ festival is coming to <a href="https://toronto.gaycities.com/">Toronto</a> in Canada next summer.</p>
<p>Global Black Pride, which aims to unite Black LGBTQ communities around the world, began life in 2020. Because of the pandemic, all events in both 2020 and 2021 took place online. This year’s event included video messages of support from President Joe Biden and First Lady Dr. Jill Biden.</p>
<p>The 2022 festival will run <strong>July 28-31</strong>. It’s coming to Toronto thanks to a partnership between Pride Toronto, Global Black Pride and the Canada-based community collective, Blackness Yes!</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>In a press statement, Global Black Pride vice president Rikki Nathanson said, “After having two virtual events, our team longed for the day when we would see our beautiful LGBTQI+ siblings basking and shining in their powerful Blackness in person. We are thrilled to be partnering with Pride Toronto and Blackness Yes! to bring our first-ever in-person Global Black Pride event to life in Toronto, Canada.”</p>
<p>Sherwin Modeste, Executive Director of Pride Toronto, said: “Being the host city of the first in-person Global Black Pride is indeed an honor and we are looking forward to creating that global village where we can talk and play. I am truly looking forward to welcoming everyone back to Toronto in 2022.”</p>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/54922/10-gay-escapes-explore-canada-now-reopened-borders/">10 gay escapes to explore in Canada now that it’s reopened its borders</a></strong></p>
<h2>Blockobana and Global Black Pride unite</h2>
<p>Blackness Yes! Has a 21-year history of creating community events for gay, queer and trans Black communities. The organization behind Pride Toronto’s much-loved Blockobana events for the past 11 years, its team say they look forward to playing a major role in ensuring the 2022 Global Black Pride programming honors the historical context of Toronto’s Black community.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>Although the 2022 event will have physical events in Toronto, Global Black Pride says it’s committed to remaining accessible across the world. In other words, expect plenty of online activities and streaming to also take place.</p>
<p>“As we build this global movement, we are also committed to an inclusive and wide-reaching movement that brings all Black LGBQTI+ experiences and equity to the forefront unapologetically,” said Gerald Garth, GBP Head of Events and Communications.</p>
<p>Global Black Pride takes place separately from Pride Toronto, which runs June 2022 and culminates with marches on June 24-26.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>In 2016, Black Lives Matter activists brought the main Pride Toronto march to a halt when they blocked the route. They refused to walk on unless Pride Toronto organizers pledged to do more to support Black queer youth. Pride Toronto promised to do so. It subsequently banned police floats and participation in the parade in 2017 (one of the BLM demands), a ban that remains in place.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BYmBmV_nK4t/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BYmBmV_nK4t/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Blackness Yes (@blockorama_to)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<h2>Five things other things to do in Toronto</h2>
<h2>• Visit Church &amp; Wellesley</h2>
<p>Church &amp; Wellesley is Toronto’s gay neighborhood. It’s difficult to miss. The street signs have rainbows on them and there are also rainbow sidewalks. This is where you’ll find many of the gay bars, clubs and bathhouses, such as <a href="https://toronto.gaycities.com/bars/744-woodys">Woody’s</a> and <a href="https://toronto.gaycities.com/bars/739-black-eagle">Black Eagle</a>.</p>
<h2>• Enjoy some drag at Crews and Tango’s</h2>
<p><a href="https://toronto.gaycities.com/bars/752-crews-tangos">Crews and Tango</a> is a Toronto institution. The bar and restaurant is famed for its drag shows, which take place on Wednesdays to Sundays. Book a ticket in advance to secure entry.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<h2>• Buy something at Glad Day Bookshop</h2>
<figure id="attachment_53762" aria-describedby="caption-attachment-53762" style="width: 872px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-53762 size-large" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg" alt="" width="872" height="546" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied-1024x641.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w" sizes="(max-width: 872px) 100vw, 872px"><figcaption id="caption-attachment-53762" class="wp-caption-text">Glad Day is more than just a bookstore, and it hosts a wide variety of events (Photo: Glad Day)</figcaption></figure>
<p><a href="https://toronto.gaycities.com/shops/100133-glad-day-bookshop">Glad Day</a> in Toronto, Canada, is believed to be the oldest gay bookstore in the world. Its history dates back to 1970 when activist Jearld Moldenhauer became a mobile library and began hauling LGBTQ books around in a backpack to community meetings. It now occupies premises at 499 Church Street, in the gay village, and offers a cafe and numerous events, besides the books and magazines.</p>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/">Why Glad Day is North America’s oldest surviving–and thriving–gay bookstore</a></strong></p>
<h2>• Toronto Island</h2>
<p>Perhaps not for winter, but if you plan to attend during Pride season, Toronto Island is a fun day out. Footbridges connect small chain of islands, located within Lake Ontario. You reach them via a short ferry ride. The car-free islands provide the perfect summer escape from the hustle and bustle of the city. <a href="https://toronto.gaycities.com/beaches/50041-hanlans-point" target="_blank" rel="noopener">Hanlan’s Point</a> is a clothing-optional beach popular with gay people.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<h2>• Ascend the CN Tower</h2>
<figure id="attachment_56722" aria-describedby="caption-attachment-56722" style="width: 850px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-56722" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/11/toronto_skyline_thompson_hotel_david_hudson.jpg" alt="Toronto skyline" width="850" height="550" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/toronto_skyline_thompson_hotel_david_hudson.jpg?&amp;auto=format&amp;auto=compress&amp;w=850 850w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/toronto_skyline_thompson_hotel_david_hudson.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/toronto_skyline_thompson_hotel_david_hudson.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/toronto_skyline_thompson_hotel_david_hudson.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 850px) 100vw, 850px"><figcaption id="caption-attachment-56722" class="wp-caption-text">The Toronto skyline, with the CN Tower on the right (Photo: David Hudson)</figcaption></figure>
<p>Well, it is Toronto’s most famous landmark. The iconic structure, completed in 1976, soars to a height of 553 meters. This makes it the <a href="https://en.wikipedia.org/wiki/List_of_tallest_buildings_in_North_America" target="_blank" rel="noopener">tallest man-made structure in North America</a> (it misses out on ‘skyscraper’ status as it’s not an habitable building). Purchase tickets online in advance to visit the observation deck. Aim for weekday mornings if you want to avoid too much queuing.</p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/global-black-pride/" rel="tag">Global Black Pride</a> <a href="https://www.gaycities.com/outthere/tag/toronto/" rel="tag">Toronto</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/56713/host-city-just-named-first-person-global-black-pride/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/56713\/host-city-just-named-first-person-global-black-pride\/"},"headline":"The host city has just been named for first in-person Global Black Pride","url":"https:\/\/www.gaycities.com\/outthere\/56713\/host-city-just-named-first-person-global-black-pride\/","datePublished":"2021-11-29T14:31:27-05:00","dateModified":"2021-11-29T15:21:03-05:00","description":"Global Black Pride is coming to this much-loved, LGBTQ hotspot in summer 2022.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/11\/blockorama_to_on_instagra-396x210.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/11\/blockorama_to_on_instagra-396x210.jpg","height":872,"width":463},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Articles","keywords":["Global Black Pride","Toronto","[ Has: Instagram embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-56672" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.13.38-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">20 gay-owned shops that will end your addiction to &#8216;big&#8217; online retail</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-26T15:53:51-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-56669" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56669/rehoboth-beach-delaware-just-got-even-gayer-thanks-new-bar/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/freddies_beach_bar_sephgm_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Rehoboth Beach in Delaware just got even gayer thanks to this new bar</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56669/rehoboth-beach-delaware-just-got-even-gayer-thanks-new-bar/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-24T12:06:39-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-47349" class="card card-small ">
<a href="https://www.gaycities.com/outthere/47349/so-what-exactly-happens-at-pig-week-in-fort-lauderdale/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2019/11/pig_week_photo_inkedKenny_1200_675-min.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">So what exactly happens at Pig Week in Fort Lauderdale?</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/47349/so-what-exactly-happens-at-pig-week-in-fort-lauderdale/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-24T09:00:53-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-56308" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/56308/holiday-shopping-san-francisco-perfect-gift-experience/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/10/Screen-Shot-2021-10-29-at-1.11.12-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Holiday shopping in San Francisco is about more than the perfect gift. It&#8217;s an experience.</h2><span class="branded-content-brand">Presented by San Francisco Travel</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-56672" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/Screen-Shot-2021-11-26-at-3.13.38-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">20 gay-owned shops that will end your addiction to &#8216;big&#8217; online retail</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56672/20-gay-owned-shops-will-end-addiction-big-online-retail/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-26T15:53:51-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-56669" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56669/rehoboth-beach-delaware-just-got-even-gayer-thanks-new-bar/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/freddies_beach_bar_sephgm_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Rehoboth Beach in Delaware just got even gayer thanks to this new bar</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56669/rehoboth-beach-delaware-just-got-even-gayer-thanks-new-bar/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-24T12:06:39-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-47349" class="card card-small ">
<a href="https://www.gaycities.com/outthere/47349/so-what-exactly-happens-at-pig-week-in-fort-lauderdale/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2019/11/pig_week_photo_inkedKenny_1200_675-min.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">So what exactly happens at Pig Week in Fort Lauderdale?</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/47349/so-what-exactly-happens-at-pig-week-in-fort-lauderdale/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-24T09:00:53-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-56308" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/56308/holiday-shopping-san-francisco-perfect-gift-experience/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/10/Screen-Shot-2021-10-29-at-1.11.12-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Holiday shopping in San Francisco is about more than the perfect gift. It&#8217;s an experience.</h2><span class="branded-content-brand">Presented by San Francisco Travel</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div><div>
<article id="post-56484" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56484/three-black-trans-women-made-san-franciscos-tenderloin-cool/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/TTD_BlackTransLivesMatter_StreetPainting.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">How three Black trans women made San Francisco&#8217;s Tenderloin cool again</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56484/three-black-trans-women-made-san-franciscos-tenderloin-cool/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-18T01:00:42-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-56537" class="card card-small ">
<a href="https://www.gaycities.com/outthere/56537/photos-exploring-masculinity-berlins-newest-gay-art-show/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/11/marc_martin_benjamin_1200_636.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Exploring masculinity in Berlin&#8217;s newest art show</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/56537/photos-exploring-masculinity-berlins-newest-gay-art-show/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-17T11:00:34-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
 <li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>