<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['53755']);
	googletag.pubads().setTargeting('Tag', ['articlepage','glad day','pride in places','toronto','whatsnew']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Why Glad Day is North America’s oldest surviving gay bookstore / GayCities Blog</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?ver=20210505b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<link rel="canonical" href="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/" />
<meta property="og:site_name" content="GayCities Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="It’s sad to think that a couple of decades ago, there were dozens of LGBTQ bookstores around the world. Thanks to the internet, and rising rent prices, that number has dwindled significantly. Glad Day in Toronto, Canada, is believed to be the oldest gay bookstore in the world. Its history dates back to 1970..." />
<meta property="og:description" content="It’s sad to think that a couple of decades ago, there were dozens of LGBTQ bookstores around the world. Thanks to the internet, and rising rent prices, that number has dwindled significantly. Glad Day in Toronto, Canada, is believed to be the oldest gay bookstore in the world. Its history dates back to 1970...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/" />
<meta property="og:title" content="Why Glad Day is North America’s oldest surviving gay bookstore" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_djs_supplied_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_url=https://www.gaycities.com/images/promos/pride-2021/pride-in-places-overlay.png&wat_gravity=southeast" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_djs_supplied_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_url=https://www.gaycities.com/images/promos/pride-2021/pride-in-places-overlay.png&wat_gravity=southeast" />
<meta name="image" property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_djs_supplied_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_url=https://www.gaycities.com/images/promos/pride-2021/pride-in-places-overlay.png&wat_gravity=southeast">
<meta name="publish_date" property="article:published_time" content="2021-05-24T16:52:04-04:00" />
<meta property="article:modified_time" content="2021-05-24T16:52:04-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/" />
<meta name="twitter:title" content="Why Glad Day is North America’s oldest surviving gay bookstore" />
<meta name="twitter:description" content="It’s sad to think that a couple of decades ago, there were dozens of LGBTQ bookstores around the world. Thanks to the internet, and rising rent prices, that number has dwindled significantly. Glad Day in Toronto, Canada, is believed to be the oldest gay bookstore in the world. Its history dates back to 1970..." />
<meta name="news_keywords" content="glad day, Pride in Places, Toronto"><meta property="article:tags" content="glad day, Pride in Places, Toronto"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/?amp"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-53755 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div class="flex justify-center shadow-lg pt-3">
<a href="https://www.queerty.com/pride50/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-50.png" alt="Pride 50 Link" />
</a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="https://www.lgbtqnation.com/tag/pride-in-pictures/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-in-pictures.png" alt="Pride in Pictures Link" /></a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="/events/pride"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-finder.png" alt="Pridefinder link" /></a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="/pride-in-places/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-in-places.png" alt="Pride In Places link" /></a>
</div>
<div class="flex justify-between ">
<div class="hidden lg:block md:w-1/4">
<img src="/images/promos/pride-2021/pride-in-places-2021-left.png" alt="pride-in-places-left" width="957" height="458" />
</div>
<div class="w-11/12 mx-auto lg:w-3/4 pt-2 relative">
<a href="/pride-in-places/">
<img src="/images/promos/pride-2021/pride-in-places-2021-logo.png" alt="gaycities-pride-in-places-logo" width="517" height="115" class="mx-auto md:w-1/2" />
</a>
<div class="term-sponsorship mb-1">
<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
</div>
</div>
<div class="hidden lg:block md:w-1/4">
<img src="/images/promos/pride-2021/pride-in-places-2021-right.png" alt="pride-in-places-right" width="1108" height="458" />
</div>
</div>
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-53755" class="post-53755 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-glad-day tag-pride-in-places tag-toronto">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/">Why Glad Day is North America’s oldest surviving gay bookstore</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/david-hudson/" title="Posts by David Hudson" rel="author">David Hudson</a></span> <time class="posted-on" datetime="2021-05-24T16:52:04-04:00">May 24, 2021 <span>at</span> 4:05pm</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<figure id="attachment_53762" aria-describedby="caption-attachment-53762" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-53762" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg" alt="" width="1200" height="751" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_evening_event_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-53762" class="wp-caption-text"><em>Glad Day is more than just a bookstore, and it hosts a wide variety of events (Photo: Glad Day)</em></figcaption></figure>
<p>It’s sad to think that a couple of decades ago, there were dozens of LGBTQ bookstores around the world. Thanks to the internet, and rising rent prices, that number has dwindled significantly.</p>
<p>Glad Day in <a href="https://toronto.gaycities.com/" target="_blank" rel="noopener">Toronto</a>, Canada, is believed to be the oldest gay bookstore in the world.</p>
<p>Its history dates back to 1970 before there was much of an established gay scene in Toronto. It began life with activist Jearld Moldenhauer becoming a mobile library and hauling LGBTQ books around in a backpack to community meetings.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<figure id="attachment_53757" aria-describedby="caption-attachment-53757" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-53757" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg" alt="Glad Day in Toronto" width="1200" height="800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_naked_heart_festival.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-53757" class="wp-caption-text"><em>(Photo: Glad Day)</em></figcaption></figure>
<p>In 1981, Glad Day took over a small, cramped second-floor space on Yonge Street. Despite the lack of space, it gained a loyal following who returned, again and again, to browse the books, magazines and comics, listen to readings, hold activism meetings or check the community bulletin board.</p>
<p>However, like other booksellers, the turn of the century brought fresh challenges. In 2012, 23 local LGBT community members pooled their resources to buy Glad Day in order to avoid closure. In 2015, the new team created <em>Naked Heart – The LGBTQ Festival of Words</em> which has become the largest LGBTQ literary festival in the world.</p>
<p>The new management and fresh injection of energy didn’t manage to solve all of the small store’s financial problems. In 2016, it was decided that a move to a new, bigger location was essential.</p>
<figure id="attachment_53760" aria-describedby="caption-attachment-53760" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-53760" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg" alt="" width="1200" height="731" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-53760" class="wp-caption-text"><em>Drag brunch at Glad Day (Photo: Glad Day)</em></figcaption></figure>
<p>It took over the former bar Byzantium at 499 Church Street. Although just a couple of blocks away from its current home, the premises are in the heart of the city’s gay district.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>The larger premises allowed Glad Day to offer more attractions, including a much-needed coffee store, bar, and performance space in the evening (many of the bookshelves are on wheels so can be moved to create more room).</p>
<figure id="attachment_53758" aria-describedby="caption-attachment-53758" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-53758" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg" alt="" width="1200" height="765" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/drag_brunch_glad_day_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-53758" class="wp-caption-text"><em>Drag Brunch (Photo: Glad Day)</em></figcaption></figure>
<p>The move to the new premises proved successful, with the business now deriving 65% of its revenue through drink sales alone.</p>
<p>However, then Covid came along. Because of the pandemic, Glad Day has had to close its door for almost an entire year. This has again placed it in a perilous position.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p><strong>Related: <a href="https://toronto.gaycities.com/">Gay Toronto</a></strong></p>
<p>It’s managed to switch to hosting some events online (over 550 and counting over the last 12 months).</p>
<p>“The store is currently doing pick-up only, but we have an open window to the street that people can come up to and buy books, drinks and food from,” Glad Day’s co-owner Michael Erickson told <em>GayCities</em>.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p>“We have refreshed our online store and our online sales have seen an increase during the pandemic, but it is much, much less than what we sell when people can come in and browse.”</p>
<figure id="attachment_53761" aria-describedby="caption-attachment-53761" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-53761" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg" alt="Drag brunch at Glad Day in Toronto, Canada" width="1200" height="751" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_drag_queen_brunch.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-53761" class="wp-caption-text"><em>Drag brunch (Photo: Glad Day)</em></figcaption></figure>
<p>Erickson says the impact of the last year has been “devastating.”</p>
<p>“The rent in Toronto is very high, so we rely on our food and drink sales for the majority of our revenue. With the restrictions against bars as well as retail – we are left in a fragile and precarious position and look forward to a successful reopening and government support to keep us going.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/53687/milwaukees-oldest-gay-bar-now-owned-trixie-mattel/">Why Milwaukee’s oldest gay bar–This Is It!–is now co-owned by Trixie Mattel</a></strong></p>
<p>The team have encouraged people to think about donating what they might have spent in-store each month, whether just for a coffee ($4.50) or drag brunch for four ($100).</p>
<p>Thanks to this, besides helping it to continue trading, its associated non-profit, Glad Day Lit, has also managed to provide emergency grants to 900 LGBTQ people in need, many of them writers and artists.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p>Since its inception, Glad Day has always been so much more than just a store.</p>
<p>“Bookstores become like a home base for a lot of people’s journey of self-awareness,” Erickson recently told <a href="https://www.thrillist.com/toronto-lgbtq-scene-guide-glad-day-bookstore" target="_blank" rel="noopener">Thrillist</a>. “It also ends up being a place where people can gather for free any time. The place where they can go where there’s a problem.”</p>
<p>Glad Day is at the very heart of the Toronto LGBTQ scene. If you can donate anything, do so at <a href="https://www.gladdaylit.ca/" target="_blank" rel="noopener">gladdaylit.ca</a>.</p>
<p><img loading="lazy" class="size-full wp-image-53763 aligncenter" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg" alt="" width="1200" height="1800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=367 367w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=683 683w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/glad_day_lit_supplied.jpg?&amp;auto=format&amp;auto=compress&amp;w=188 188w" sizes="(max-width: 1200px) 100vw, 1200px"></p>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/53584/iconic-san-francisco-bar-moby-dick-gets-sexy-leather-jacket-makeover-featuring-james-baldwin/">Iconic San Francisco bar Moby Dick gets a sexy leather jacket makeover featuring James Baldwin</a></strong></p>
</div>
<div style="border:1px solid #eee; padding:6px; margin:20px;">While nightlife venues have served as a safe haven for LGBTQ people for decades, their existence has been threatened by COVID-19, and they need our help to survive. <a href="https://www.gofundme.com/f/savequeerspaces">Make a tax-deductible donation</a> to the GayCities #SaveOurSpaces fund, and we’ll distribute it to LGBTQ bars and clubs struggling across the U.S.</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/glad-day/" rel="tag">glad day</a> <a href="https://www.gaycities.com/outthere/tag/pride-in-places/" rel="tag">Pride in Places</a> <a href="https://www.gaycities.com/outthere/tag/toronto/" rel="tag">Toronto</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/53755/glad-day-north-americas-oldest-surviving-gay-bookstore/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/53755\/glad-day-north-americas-oldest-surviving-gay-bookstore\/"},"headline":"Why Glad Day is North America\u2019s oldest surviving gay bookstore","url":"https:\/\/www.gaycities.com\/outthere\/53755\/glad-day-north-americas-oldest-surviving-gay-bookstore\/","datePublished":"2021-05-24T16:52:04-04:00","dateModified":"2021-05-24T16:52:04-04:00","description":"It\u2019s sad to think that a couple of decades ago, there were dozens of LGBTQ bookstores around the world. Thanks to the internet, and rising rent prices, that number has dwindled significantly. Glad Day in Toronto, Canada, is believed to be the oldest gay bookstore in the world. Its history dates back to 1970 before [&hellip;]","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/05\/glad_day_djs_supplied_1200-396x210.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/05\/glad_day_djs_supplied_1200-396x210.jpg","height":872,"width":462},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Articles","keywords":["glad day","Pride in Places","Toronto","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-53597" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/53597/14-amazing-summer-deals-phoenix-scottsdale-enjoy-resort-pool-experience/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/Saguaro-Scottsdale-Pool.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">14 amazing summer deals in Phoenix &#038; Scottsdale to enjoy a resort and pool experience</h2><span class="branded-content-brand">Presented by Arizona 2021</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
<article id="post-53911" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53911/harvey-milk-day-san-francisco-monuments-lgbtq-icon/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/harvey_milk_mural_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Harvey Milk Day and San Francisco&#8217;s monuments to an LGBTQ icon</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53911/harvey-milk-day-san-francisco-monuments-lgbtq-icon/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-21T07:31:39-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-53831" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53831/abbey-weho-turns-30-owner-david-cooley-shares-favourite-memories/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/abbey_pride_2019_tanks_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">The Abbey in WeHo turns 30: Celebrate the iconic bar in pictures</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53831/abbey-weho-turns-30-owner-david-cooley-shares-favourite-memories/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-19T12:10:33-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-53714" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53714/pop-twink-joey-suarez-kikis-cancun-vaccination-hesitancy/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/80729898_1534090490079021_2342771146614636544_n.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Pop Twink Joey Suarez on the Cancun party scene and vaccination hesitancy</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53714/pop-twink-joey-suarez-kikis-cancun-vaccination-hesitancy/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-19T09:02:50-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-53597" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/53597/14-amazing-summer-deals-phoenix-scottsdale-enjoy-resort-pool-experience/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/Saguaro-Scottsdale-Pool.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">14 amazing summer deals in Phoenix &#038; Scottsdale to enjoy a resort and pool experience</h2><span class="branded-content-brand">Presented by Arizona 2021</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53911" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53911/harvey-milk-day-san-francisco-monuments-lgbtq-icon/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/harvey_milk_mural_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Harvey Milk Day and San Francisco&#8217;s monuments to an LGBTQ icon</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53911/harvey-milk-day-san-francisco-monuments-lgbtq-icon/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-21T07:31:39-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53831" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53831/abbey-weho-turns-30-owner-david-cooley-shares-favourite-memories/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/abbey_pride_2019_tanks_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">The Abbey in WeHo turns 30: Celebrate the iconic bar in pictures</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53831/abbey-weho-turns-30-owner-david-cooley-shares-favourite-memories/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-19T12:10:33-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53714" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53714/pop-twink-joey-suarez-kikis-cancun-vaccination-hesitancy/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/80729898_1534090490079021_2342771146614636544_n.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Pop Twink Joey Suarez on the Cancun party scene and vaccination hesitancy</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53714/pop-twink-joey-suarez-kikis-cancun-vaccination-hesitancy/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-19T09:02:50-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53815" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53815/10-best-gay-campsites-us/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/camp_camp_instagram_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 of the best gay campsites in the US</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53815/10-best-gay-campsites-us/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-18T13:03:24-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53687" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53687/milwaukees-oldest-gay-bar-now-owned-trixie-mattel/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/this_is_it_cropped.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Why Milwaukee’s oldest gay bar&#8211;This Is It!&#8211;is now co-owned by Trixie Mattel</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>