<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['52935']);
	googletag.pubads().setTargeting('Tag', ['articlepage','hamburger marys','whatsnew']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Hamburger Mary’s in Orlando makes six-year-old boy’s lip-sync dreams come true / GayCities Blog</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?ver=20200305b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<link rel="canonical" href="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/" />
<meta property="og:site_name" content="GayCities Blog" /> <meta name="description" content="&quot;We believe our job as parents is to love him fiercely and teach him kindness don’t cost a damn thing,&quot; says mom..." />
<meta property="og:description" content="&quot;We believe our job as parents is to love him fiercely and teach him kindness don’t cost a damn thing,&quot; says mom...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/" />
<meta property="og:title" content="Hamburger Mary’s in Orlando makes six-year-old boy’s lip-sync dreams come true" />
<meta property="og:image" content="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/meghankehoe_instagram_hamburger_marys.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/meghankehoe_instagram_hamburger_marys.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2021-02-09T08:58:19-05:00" />
<meta property="article:modified_time" content="2021-02-09T10:19:50-05:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/" />
<meta name="twitter:title" content="Hamburger Mary’s in Orlando makes six-year-old boy’s lip-sync dreams come true" />
<meta name="twitter:description" content="&quot;We believe our job as parents is to love him fiercely and teach him kindness don’t cost a damn thing,&quot; says mom..." />
<meta name="news_keywords" content="hamburger mary's"><meta property="article:tags" content="hamburger mary's"><meta name="author" property="author" content="David Hudson" /> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/amp/"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/vtaz0c9vmNOh7yu_X6KcpGqLci_kHVGVFp9XTTf3fse1j06C4aiWgM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/xvf6BUYmr0GbZw6KPi1vcS9YTQbTPBzUNpbNcIPXmqBh-M8GZwhCZ2Y0hpMnlx_EgihSuKp",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-52935 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-52935" class="post-52935 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-hamburger-marys">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/">Hamburger Mary’s in Orlando makes six-year-old boy’s lip-sync dreams come true</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/david-hudson/" title="Posts by David Hudson" rel="author">David Hudson</a></span> <time class="posted-on" datetime="2021-02-09T08:58:19-05:00">1 hour ago</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_52937" aria-describedby="caption-attachment-52937" style="width: 1111px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-52937 size-full" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg" alt="Hamburger Mary's staff and young Aiden" width="1111" height="1010" srcset="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg?&amp;auto=format&amp;auto=compress&amp;w=1111 1111w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/maghankehoe_hamburgermarys_full.jpg?&amp;auto=format&amp;auto=compress&amp;w=310 310w" sizes="(max-width: 1111px) 100vw, 1111px"><figcaption id="caption-attachment-52937" class="wp-caption-text">(Photo: <a href="https://www.instagram.com/meghankehoe/">@meghankehoe / Instagram</a>)</figcaption></figure><p>Hamburger Mary’s has established itself as one of the most LGBTQ-friendly franchises in the U.S. After opening its first outlet in <a href="https://sanfrancisco.gaycities.com/">San Francisco</a>, it now has restaurants in over a dozen locations, including West Hollywood, New York, Denver and Chicago.</p>
<p>Each restaurant has drag performers and hosts popular <em>RuPaul’s Drag Race</em> watch parties and drag and Broadway brunches.</p>
<p>Yesterday, its outlet in <a href="https://orlando.gaycities.com/">Orlando</a>, Florida, posted an adorable video of one of its customers joining staff on stage to perform a beloved song from <em>The Greatest Showman</em>. The customer in question is only six years old, but is already a big Drag Race fan and loves show tunes.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>“This 6-year-old boy, Aiden, came to Mary’s yesterday with his parents to see our Sunday show,” a spokesperson said in a caption accompanying a video on Instagram.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CLCwPymB5ab/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/tv/CLCwPymB5ab/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Hamburger Mary Orlando (@hamburgermary)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>“His parents said that he loves <em>RuPaul’s Drag Race</em> and they wanted to support him. He recently sang, ‘This is Me’ from The Greatest Showman at a karaoke event, and we thought it would fun to surprise him by bringing him to the stage, and having the Brunch Bunch crew back him up. They are in costume from their finale number but do know the choreography from this song. The rest is Magic, with not a dry eye in the house.”</p>
<p>They added, “There is nothing more beautiful than seeing parents who love and support their children whatever that entails. Enjoy!”</p>
<p><strong>Related: <a href="https://orlando.gaycities.com/restaurants">Gay-friendly restaurants in Orlando</a></strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>The staff all wear face visors. They give the boy the drag name ‘Sookie Mary’ – combining the name of his first pet and where he lives (Lake Mary, FL).</p>
<p>The video earned praise from many. One man, @andrewjgibb, commented, “This just warms my heart. It literally brought tears to my eyes watching this boy be true to himself and enjoying every moment. THIS will forever change that boy’s life, a moment he will cherish forever.</p>
<p>“Coming from a family that is not so supportive and growing up only dreaming I could step inside of a place such as Hamburger Mary’s, this is breathtaking. Thank you to everyone who made this night so special for that boy! ❤️ His parents are amazing for being supportive and loving their child as he is.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>That comment prompted a reply from Aiden’s mom, Meghan.</p>
<p>“@andrewjgibb hey there I’m Aiden’s mom and I wanted to let you know we support you! Thanks for spreading the love!”</p>
<p>Meghan also posted a video to her own Instagram, saying “Aiden’s drag debut! Performing live @hamburgermary Excuse me while I cry!”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CLAF1XTHM8m/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p> </p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/tv/CLAF1XTHM8m/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Meghan Kehoe (@meghankehoe)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Mom Meghan told GayCities, “Aiden absolutely loved his visit! He has been watching <em>RuPaul’s Drag Race</em> and just loves putting on shows for us at home and asked if we could go to the season finale. I told him that may not be for a while but remembered Hamburger Mary’s and saw they had the Broadway brunch.</p>
<p>“He loves musicals. So I thought it would be the perfect place.”</p>
<p>“He kept asking if he was going to meet RuPaul. Before the performance, he got to talking with a member of the team and mentioned he had recently sung the song ‘This Is Me’ in an open mic. And they took us all by surprise with that opportunity.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<figure id="attachment_52936" aria-describedby="caption-attachment-52936" style="width: 872px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-52936 size-large" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg" alt="Aiden Kehoe" width="872" height="868" srcset="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg?&amp;auto=format&amp;auto=compress&amp;w=283 283w, https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/aiden_hamburger_marys_drag_race-1024x1019.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w" sizes="(max-width: 872px) 100vw, 872px"><figcaption id="caption-attachment-52936" class="wp-caption-text">Aiden (Photo: Supplied)</figcaption></figure><p>Meghan continued, “He can’t stop talking about it and would like us to have his birthday party there. It’s in July lol but he likes to plan ahead.”</p>
<p>“My husband and I were both moved to tears, of course, by his performance but what is so hard to explain was the atmosphere created in that room: the people thanking us for just loving him.</p>
<p>“Who knows what the future holds for him but we believe our job as parents is to love him fiercely and teach him kindness don’t cost a damn thing, and love is love is love, and the world can always use a little more.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/hamburger-marys/" rel="tag">hamburger mary's</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/52935/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/52935\/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true\/"},"headline":"Hamburger Mary\u2019s in Orlando makes six-year-old boy\u2019s lip-sync dreams come true","url":"https:\/\/www.gaycities.com\/outthere\/52935\/hamburger-marys-orlando-make-six-year-old-boys-lip-sync-dreams-come-true\/","datePublished":"2021-02-09T08:58:19-05:00","dateModified":"2021-02-09T10:19:50-05:00","description":"\"We believe our job as parents is to love him fiercely and teach him kindness don\u2019t cost a damn thing,\" says mom.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/02\/meghankehoe_instagram_hamburger_marys-396x208.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/02\/meghankehoe_instagram_hamburger_marys-396x208.jpg","height":872,"width":459},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Articles","keywords":["hamburger mary's","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-52916" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52916/black-lives-lost-aids-commemorated-heartbreaking-virtual-exhibition/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/sharon_redd_sylvester_arthur_ashe_youtube.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Black lives lost to AIDS commemorated in heartbreaking virtual exhibition</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52916/black-lives-lost-aids-commemorated-heartbreaking-virtual-exhibition/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-05T09:00:53-05:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-52863" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52863/photos-get-close-personal-men-lisbon-safety-home/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/Screen-Shot-2021-02-03-at-12.28.59-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Get up close and personal with the men of Lisbon from the safety of your own home</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-52849" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52849/boxers-nyc-reveals-details-new-bar-summer-2021/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/boxers_hk_supplied.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="card-commentcount">1.1K shares</div><h2 class="entry-title">Boxers NYC reveals details about new bar for summer 2021</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52849/boxers-nyc-reveals-details-new-bar-summer-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-01T13:36:42-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-52916" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52916/black-lives-lost-aids-commemorated-heartbreaking-virtual-exhibition/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/sharon_redd_sylvester_arthur_ashe_youtube.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Black lives lost to AIDS commemorated in heartbreaking virtual exhibition</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52916/black-lives-lost-aids-commemorated-heartbreaking-virtual-exhibition/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-05T09:00:53-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-52863" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52863/photos-get-close-personal-men-lisbon-safety-home/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/Screen-Shot-2021-02-03-at-12.28.59-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Get up close and personal with the men of Lisbon from the safety of your own home</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-52849" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52849/boxers-nyc-reveals-details-new-bar-summer-2021/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/02/boxers_hk_supplied.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="card-commentcount">1.1K shares</div><h2 class="entry-title">Boxers NYC reveals details about new bar for summer 2021</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52849/boxers-nyc-reveals-details-new-bar-summer-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-01T13:36:42-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-52837" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52837/australian-lgbtq-skydivers-come-together-pride-festival-first/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/01/pride_boogie_richard_phillips_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Australian LGBTQ skydivers come together with pride in a festival first</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52837/australian-lgbtq-skydivers-come-together-pride-festival-first/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-29T09:00:32-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-52812" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52812/africa-get-first-exclusively-lgbtq-cruise-2022/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/01/lebo_molax_instagram_boys_in_heels.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Africa to get its first, exclusively LGBTQ cruise in 2022</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52812/africa-get-first-exclusively-lgbtq-cruise-2022/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-27T07:27:04-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-52783" class="card card-small ">
<a href="https://www.gaycities.com/outthere/52783/underwear-designer-jameson-buis-hong-kong-time-pandemic/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/01/Hong-Kong-Pride-March.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Underwear designer Jameson Bui&#8217;s Hong Kong in the time of pandemic</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/52783/underwear-designer-jameson-buis-hong-kong-time-pandemic/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-26T16:50:50-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>