<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['51438']);
	googletag.pubads().setTargeting('Tag', ['articlepage','australia','canberra','pride in places','roundabout','whatsnew']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Rainbow crosswalks are such a hit that this town created a massive rainbow roundabout / GayCities Blog</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?ver=20200305b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107'></script>
<link rel='prev' title='Our favorite celebrity same-sex weddings and where they married' href='https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/' />
<link rel='next' title='Transgender Memorial Garden in St. Louis: “They tried to bury us. They didn’t know we were seeds.”' href='https://www.gaycities.com/outthere/51445/transgender-memorial-garden-st-louis-tried-bury-us-didnt-know-seeds/' />
<link rel="canonical" href="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/" />
<meta property="og:site_name" content="GayCities Blog" /> <meta name="description" content="Read the particular reason why the Australian city of Canberra has its own rainbow roundabout..." />
<meta property="og:description" content="Read the particular reason why the Australian city of Canberra has its own rainbow roundabout...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/" />
<meta property="og:title" content="Rainbow crosswalks are such a hit that this town created a massive rainbow roundabout" />
<meta property="og:image" content="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-07-01T16:40:32-04:00" />
<meta property="article:modified_time" content="2020-07-01T16:40:53-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/" />
<meta name="twitter:title" content="Rainbow crosswalks are such a hit that this town created a massive rainbow roundabout" />
<meta name="twitter:description" content="Read the particular reason why the Australian city of Canberra has its own rainbow roundabout..." />
<meta name="news_keywords" content="Australia, Canberra, Pride in Places, roundabout"><meta property="article:tags" content="Australia, Canberra, Pride in Places, roundabout"><meta name="author" property="author" content="David Hudson" /> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/amp/"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/vtaz0c9vmNOh7yu_X6KcpGqLci_kHVGVFp9XTTf3fse1j06C4aiWgM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/xvf6BUYmr0GbZw6KPi1vcS9YTQbTPBzUNpbNcIPXmqBh-M8GZwhCZ2Y0hpMnlx_EgihSuKp",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-51438 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

 <div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <style>
.pride-in-places-header{margin-bottom:20px;background-color:#f9f9f9}.pride-in-places-header img{width:100%;height:auto}.pride-in-places-left,.pride-in-places-right{width:24%;display:inline-block}.pride-in-places-right{text-align:right}.pride-in-places-center{width:50%;display:inline-block;padding-left:3%;position:relative}.pride-in-places-center img{width:80%;height:auto}.term-sponsorship{min-height:90px;min-width:120px;position:absolute;bottom:-37px;right:20px}@media screen and (max-width:600px){.pride-in-places-left,.pride-in-places-right{display:none}.pride-in-places-center{width:100%}.term-sponsorship{width:100%;position:relative;bottom:auto;right:auto;text-align:center}}
</style>
<div class="area-banner-container pride-in-places-header">
<div class="pride-in-places-left">
<img src="/images/promos/pride-2019/pride-in-places-left-city.png" alt="pride-in-places-left-city" width="957" height="458" />
</div>
<div class="pride-in-places-center">
<a href="/pride-in-places">
<img src="/images/promos/pride-2019/gaycities-pride-in-places-title.png" alt="gaycities-pride-in-places-title" width="517" height="115" />
</a>
<div class="term-sponsorship">
<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
</div>
</div>
<div class="pride-in-places-right">
<img src="/images/promos/pride-2019/pride-in-places-right-city.png" alt="pride-in-places-right-city" width="1108" height="458" />
</div>
</div>
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-51438" class="post-51438 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-australia tag-canberra tag-pride-in-places tag-roundabout">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/">Rainbow crosswalks are such a hit that this town created a massive rainbow roundabout</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/david-hudson/" title="Posts by David Hudson" rel="author">David Hudson</a></span> <time class="posted-on" datetime="2020-07-01T16:40:32-04:00">July 1, 2020 <span>at</span> 4:07pm</time> </div>
</header>
<div class="entry-content">
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_51441" aria-describedby="caption-attachment-51441" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-51441" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg" alt="" width="1200" height="789" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_full_size.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-51441" class="wp-caption-text"><em>The rainbow roundabout in Canberra, Australia (Photo: Visit Canberra)</em></figcaption></figure>
<p>Rainbow crosswalks have become common occurrences in major cities around the world, including <a href="https://sanfrancisco.gaycities.com/">San Francisco</a> and <a href="https://keywest.gaycities.com/">Key West</a> in the U.S. and <a href="https://sydney.gaycities.com/">Sydney</a>, <a href="https://australia.gaycities.com/">Australia</a>.</p>
<p>However, another Australian city has what is believed to be the world’s only rainbow roundabout.</p>
<p>Although Sydney is probably best known internationally as the home of Mardi Gras and is the first port of call for many LGBTQ visitors, it’s the country’s capital, Canberra, that had the highest number of ‘yes’ votes in the November 2017 postal vote to legalize same-sex marriage. Nationally, the ‘Yes’ votes won by 62% to 38% of ‘no’ votes, paving the way for marriage equality to become a reality in 2018.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<figure id="attachment_51442" aria-describedby="caption-attachment-51442" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-51442" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg" alt="The rainbow roundabout in Canberra, Australia " width="1200" height="800" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_visit.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-51442" class="wp-caption-text"><em>(Photo: Visit Canberra)</em></figcaption></figure>
<p>Canberra, in the Australian Capital Territory (ACT), was proud of the fact it had such a large number of supporters of equal marriage. After the postal vote result was announced, city officials chose to commemorate this vote for equality with a permanent rainbow celebration on a well-known roundabout. It’s located on Lonsdale Street in Braddon, which is also one of the city’s foodie epicenters.</p>
<p><strong>Related: <a href="https://www.lgbtqnation.com/2020/06/key-west-just-upgraded-rainbow-crosswalks-major-way/" target="_blank" rel="noopener noreferrer">Key West just upgraded their rainbow crosswalks in a major way</a></strong></p>
<p>On its completion, ACT Chief Minister Andrew Barr welcomed the new roundabout rainbow, saying, “This is about visibility.</p>
<p>“I think Canberra’s LGBTIQ community has hidden its light under a bushel a little in recent times.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>“So we are going to see a more active and visible community participating, not in only LGBTIQ events, but also having a role in a range of mainstream Canberra events to demonstrate how much this community values inclusion and diversity.”</p>
<p><strong>Related: <a href="https://www.lgbtqnation.com/2018/11/new-sex-crosswalk-signals-going-adorable/" target="_blank" rel="noopener noreferrer">New ‘same-sex crosswalk signals’ are going up in Canberra and they are adorable</a></strong></p>
<p>If you’re thinking of a trip to Canberra, the city hosts its annual <a href="https://springout.com.au/" target="_blank" rel="noopener noreferrer">SpringOut Pride</a> festival every November. The 2020 event is scheduled to run November 2-24.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<figure id="attachment_51443" aria-describedby="caption-attachment-51443" style="width: 1200px" class="wp-caption aligncenter"><img class="size-full wp-image-51443" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg" alt="The rainbow roundabout in Canberra, Australia " width="1200" height="801" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/rainbow_roundabout_canberra_australia_painting.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-51443" class="wp-caption-text"><em>(Photo: Visit Canberra)</em></figcaption></figure>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/australia/" rel="tag">Australia</a> <a href="https://www.gaycities.com/outthere/tag/canberra/" rel="tag">Canberra</a> <a href="https://www.gaycities.com/outthere/tag/pride-in-places/" rel="tag">Pride in Places</a> <a href="https://www.gaycities.com/outthere/tag/roundabout/" rel="tag">roundabout</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/51438/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/51438\/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout\/"},"headline":"Rainbow crosswalks are such a hit that this town created a massive rainbow roundabout","url":"https:\/\/www.gaycities.com\/outthere\/51438\/rainbow-crosswalks-hit-town-created-massive-rainbow-roundabout\/","datePublished":"2020-07-01T16:40:32-04:00","dateModified":"2020-07-01T16:40:53-04:00","description":"Read the particular reason why the Australian city of Canberra has its own rainbow roundabout.","thumbnailUrl":"https:\/\/s3.amazonaws.com\/gaycities-blog-prodweb\/outthere\/content\/uploads\/2020\/06\/rainbow_roundabout_canberra_1200-396x224.jpg","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/gaycities-blog-prodweb\/outthere\/content\/uploads\/2020\/06\/rainbow_roundabout_canberra_1200-396x224.jpg","height":872,"width":493},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Articles","keywords":["Australia","Canberra","Pride in Places","roundabout","[ Word count: 300-600 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-51402" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51402/brooklyns-eric-sosa-king-brooklyn-nightlife-heres-life-shut/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/cmon_crowd.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Brooklyn&#8217;s Eric Sosa is the king of Brooklyn nightlife. Here&#8217;s his life during the shut down.</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-51445" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51445/transgender-memorial-garden-st-louis-tried-bury-us-didnt-know-seeds/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/transgender_memorial_garden_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Transgender Memorial Garden in St. Louis: “They tried to bury us. They didn’t know we were seeds.”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-51488" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/nph_burkta_wedding_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Our favorite celebrity same-sex weddings and where they married</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T10:15:03-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-51402" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51402/brooklyns-eric-sosa-king-brooklyn-nightlife-heres-life-shut/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/cmon_crowd.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Brooklyn&#8217;s Eric Sosa is the king of Brooklyn nightlife. Here&#8217;s his life during the shut down.</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-51445" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51445/transgender-memorial-garden-st-louis-tried-bury-us-didnt-know-seeds/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/transgender_memorial_garden_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Transgender Memorial Garden in St. Louis: “They tried to bury us. They didn’t know we were seeds.”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-51488" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/nph_burkta_wedding_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Our favorite celebrity same-sex weddings and where they married</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51488/favorite-celebrity-sex-weddings-married/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-26T10:15:03-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-50123" class="card card-small ">
<a href="https://www.gaycities.com/outthere/50123/paige-turner-2020-pride-season-even-important-stand-together/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/Screen-Shot-2020-06-24-at-5.59.08-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Paige Turner on 2020 pride season: &#8220;It&#8217;s even more important to stand together&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-51466" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51466/marsha-p-johnson-sylvia-rivera-memorial-mural-dallas-god-revolution/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/arttitude_main_image_1200_675.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<div class="card-commentcount">1.8K shares</div><h2 class="entry-title">Marsha P. Johnson &#038; Sylvia Rivera memorial mural in Dallas: &#8220;My God, the revolution is here&#8221;</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-51434" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51434/meet-kristen-griffith-vanderyacht-host-big-flower-fight-netflix/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/06/Kristen-Griffith-VanderYacht.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Meet Kristen Griffith-VanderYacht, host of &#8216;The Big Flower Fight&#8217; on Netflix</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>