<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script type="text/javascript">
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
       var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['51050']);
	googletag.pubads().setTargeting('Tag', ['articlepage','gstaad','switzerland','places']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Lap of luxury: Bunkerig down in gay-friendly Gstaad-style as Covid hits Switzerland / GayCities Blog</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?ver=20200305b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107'></script>
<link rel='prev' title='With lights out on Broadway, these black artists are facing their biggest role yet—a pandemic' href='https://www.gaycities.com/outthere/51079/lights-broadway-black-artists-facing-biggest-role-yet-pandemic/' />
<link rel='next' title='Gay@Home: Podcasts, the Eagle bar &#038; and dreaming of a return to ordinary life' href='https://www.gaycities.com/outthere/51043/gayhome-podcasts-eagle-bar-dreaming-return-ordinary-life/' />
<link rel="canonical" href="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/" />
<meta property="og:site_name" content="GayCities Blog" /> <meta name="description" content="I never got to see the inside of Valentino&#039;s chalet, but the Alpina and its spa provided the perfect consolation..." />
<meta property="og:description" content="I never got to see the inside of Valentino&#039;s chalet, but the Alpina and its spa provided the perfect consolation...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/" />
<meta property="og:title" content="Lap of luxury: Bunkerig down in gay-friendly Gstaad-style as Covid hits Switzerland" />
<meta property="og:image" content="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2020-05-22T19:24:32-04:00" />
<meta property="article:modified_time" content="2020-05-22T19:24:46-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/" />
<meta name="twitter:title" content="Lap of luxury: Bunkerig down in gay-friendly Gstaad-style as Covid hits Switzerland" />
<meta name="twitter:description" content="I never got to see the inside of Valentino&#039;s chalet, but the Alpina and its spa provided the perfect consolation..." />
<meta name="news_keywords" content="Gstaad, Switzerland"><meta property="article:tags" content="Gstaad, Switzerland"><meta name="author" property="author" content="Robert Landon" /> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/amp/"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/vtaz0c9vmNOh7yu_X6KcpGqLci_kHVGVFp9XTTf3fse1j06C4aiWgM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/xvf6BUYmr0GbZw6KPi1vcS9YTQbTPBzUNpbNcIPXmqBh-M8GZwhCZ2Y0hpMnlx_EgihSuKp",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-51050 single-format-standard category-places">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-51050" class="post-51050 post type-post status-publish format-standard has-post-thumbnail hentry category-places tag-gstaad tag-switzerland">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/">Lap of luxury: Bunkerig down in gay-friendly Gstaad-style as Covid hits Switzerland</a></h1>
<div class="entry-meta">
<span class="byline"> By <span class="author vcard">Robert Landon</span></span> <time class="posted-on" datetime="2020-05-22T19:24:32-04:00">13 hours ago</time> </div>
</header>
<div class="entry-content">
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><figure id="attachment_51100" aria-describedby="caption-attachment-51100" style="width: 731px" class="wp-caption alignnone"><img class="size-full wp-image-51100" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.37.46-PM.png" alt="Alpina Gstaad Hotel" width="731" height="478" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.37.46-PM.png?&amp;auto=format&amp;auto=compress&amp;w=731 731w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.37.46-PM.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.37.46-PM.png?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 731px) 100vw, 731px"><figcaption id="caption-attachment-51100" class="wp-caption-text"><em>Alpina Gstaad Hotel</em></figcaption></figure><p>I first glimpsed Gstaad while watching <em>Valentino: The Last Emperor</em>, the 2009 documentary about the legendary Italian fashion designer. The film provided beguiling shots of the Gstaad chalet Valentino shared with husband Giancarlo Giammetti. Even more stunning were the alpine views out its windows.</p>
<p>After a visit in the late 1980s, journalist Bob Coacello raved about the chalet’s “deep paisley sofas, Lalanne sheep sculptures, and Arcimboldo sixteenth-century vegetable portraits” and dubbed it “the town’s hottest social ticket. ”</p>
<p>With or without an invite to the Valentino-Giammetti compound, I was determined to get to Gstaad someday, somehow. But I learned it is hard to reach, both logistically and financially. Hidden in a particularly remote stretch of the Alps, the resort town is a breathlessly expensive hideaway of the global elite. However, thanks to a business trip to Basel, I managed to swing a few days there in early March 2020.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>Yes, that’s right—just as Europe was being engulfed by Covid.</p>
<p>Ignoring early stories out of Wuhan, I began researching my trip to Gstaad back late January. Despite Valentino’s lordship over the town’s social scene, a Google search for “gay Gstaad” only yielded one solid lead—the Alpina Gstaad Hotel, which had recently won International Gay &amp; Lesbian Travel Association certification.</p>
<figure id="attachment_51101" aria-describedby="caption-attachment-51101" style="width: 643px" class="wp-caption alignnone"><img class="size-full wp-image-51101" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png" alt="Grand de Luxe Suite, Alpina Gstaad" width="643" height="465" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png?&amp;auto=format&amp;auto=compress&amp;w=643 643w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.39.47-PM.png?&amp;auto=format&amp;auto=compress&amp;w=390 390w" sizes="(max-width: 643px) 100vw, 643px"><figcaption id="caption-attachment-51101" class="wp-caption-text"><em>Grand de Luxe Suite, Alpina Gstaad</em></figcaption></figure><p>When I saw pics of the Alpina Gstaad, I knew this was the place for me, and not just because the ILGTA approved. Both inside and out, the hotel achieved that same blend of Alpine ruggedness and urbane plushness that made Valentino’s chalet so mesmerizing.</p>
<p>The ride from Basel to Gstaad via the Montreux-Oberland-Bernois railway was breathtaking—emerald-green valleys, snow-capped peaks, waterfalls plunging into deep granite-faced gorges. The one sour note was the constantly looping digital display instructing the Swiss to stop shaking hands, per COVID. Fortunately, you could still dismiss such warnings as a silly overreaction back in early March.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/50576/before-covid-19-heres-what-it-was-like-at-rio-de-janeiro-gay-beach/">Before Covid-19: Here’s what it was like at Rio de Janeiro’s gay beach</a></strong></p>
<p>As the train neared Gstaad, I understand instantly why billionaires bunkered down here. The town is nestled in a valley that would be sublime even without the surrounding mountains. However, the views south to 9,500-foot (3,000-meter) peaks around Diablerets made the entire scene jaw-dropping.</p>
<p>From the station, the Alpina’s house Tesla whisked me to up to the hotel, which sits on a strategic rise above town. Such is the level of service that everyone at the reception desk already knew my name. And by the time I got up to my room a few minutes later, my bags had somehow materialized there magically.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>On the way up, I noticed the hotel had discretely placed two touch-less hand-sanitizer dispensers near the elevators. Apparently, even billionaires were not immune.</p>
<p>After a few minutes in my room, I never wanted to leave it again—and not just to avoid infection. The views from my balcony took in the hotel’s lovely grounds, Gstaad’s pitched rooftops, and all the gorgeously glacial peaks in the near distance.</p>
<figure id="attachment_51102" aria-describedby="caption-attachment-51102" style="width: 675px" class="wp-caption alignnone"><img class="size-full wp-image-51102" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.43.27-PM.png" alt="View from the Alpina Gstaad" width="675" height="514" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.43.27-PM.png?&amp;auto=format&amp;auto=compress&amp;w=675 675w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.43.27-PM.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.43.27-PM.png?&amp;auto=format&amp;auto=compress&amp;w=370 370w" sizes="(max-width: 675px) 100vw, 675px"><figcaption id="caption-attachment-51102" class="wp-caption-text"><em>View from the Alpina Gstaad</em></figcaption></figure><p>Then there was the room itself. Every object seemed engineered to marry pleasure and comfort, from the mattress to the complimentary pen and paper. When paired with rustic Alpine finishes—pine-paneled walls, handmade leather headboard, and cabinetry made from recycled local wood—it delivered exactly the cozy luxury that made Valentino’s chalet so alluring.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p>At the dinner hour, I could see that, despite COVID, the hotel was still quite full. As I dipped cubes of crusty bread into a rich, nutty fondue, I wondered if the one-percenters had received word that the virus was all just a ruse for them to gain even more wealth and power.  That illusion fell away the next morning at breakfast when I was placed at the table adjacent to an ash-blonde. Draped in creamy Chanel cashmere, she exhibited a very persistent dry cough.</p>
<p>After breakfast, I headed straight to Glacier 3,000—the area’s tallest mountain and home to a fantastic, full-service winter resort that sits nearly 10,000-feet above sea level. From a gravity-defying dining facility designed by Mario Botta, you can hike a straight on glacier, go dogsledding, or whizz down slopes that range from beginner to too-terrifying-to-contemplate.</p>
<p>When I got back to the hotel that evening, I noticed the crowds had thinned significantly. When I checked the news, I learned that Italy had taken a drastic turn for the worse—and that Europe was suddenly realizing that massive action would be necessary. But that I didn’t stop me from dining at the hotel’s Michelin-starred Megu restaurant, which specializes in some of Japan’s rarest, most prized ingredients. Satsuma beef, smelts from the Mukawa River, hand-made tofu from Saga prefecture.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<figure id="attachment_51103" aria-describedby="caption-attachment-51103" style="width: 744px" class="wp-caption alignnone"><img class="size-full wp-image-51103" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.45.16-PM.png" alt="Restaurant Megu, Alpina Gstaad" width="744" height="507" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.45.16-PM.png?&amp;auto=format&amp;auto=compress&amp;w=744 744w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.45.16-PM.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-22-at-5.45.16-PM.png?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 744px) 100vw, 744px"><figcaption id="caption-attachment-51103" class="wp-caption-text"><em>Restaurant Megu, Alpina Gstaad</em></figcaption></figure><p>When I returned to my room, my sake-soaked brain sobered up quickly as I read that the world’s borders were beginning to close. This meant I would have to rejigger all my plans for my two-week vacation—the one that had only just begun that morning. But I slept soundly knowing that, before returning to reality, I would spend the next day in the Alpina’s Six Senses Spa.</p>
<p>If the Alpina Gstaad is a privileged world apart, its sprawling, Zen-like spa seems to exist on another spiritual plane entirely. After a deep-tissue massage from one of the best practitioners I’ve ever experienced, I really didn’t care that the rest of my vacation had been derailed.</p>
<p>Best of all, I had the entire spa to myself—the grotto-like indoor pool, gorgeous heated outdoor pool, sauna, steam room, and plush chill-out spaces. Apparently my fellow guests had headed off to their 10,000-sq-foot flats on Paris’ Champs de Mars, or their Blohm + Voss yacht docked off Cannes, or wherever it is oligarchs shelter in place.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p> </p>
<p>I ended my two days in Gstaad inside a room formed entirely of pink Himalayan salt. A half-hour breathing in its briny air, my masseuse ensured me, would fortify my lungs against the virus.</p>
<p>I never got to see the inside of Valentino’s chalet, but my hotel and its spa provided the perfect consolation. How and when I will return, I don’t know. But if there is ever another global pandemic, I plan to win the lottery, board the Montreux-Oberland-Bernois, and quarantine myself permanently in the Alpina Gstaad.</p>
<figure id="attachment_51088" aria-describedby="caption-attachment-51088" style="width: 2048px" class="wp-caption alignnone"><img class="size-full wp-image-51088" src="https://s3.amazonaws.com/gaycities-blog-prodweb/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg" alt="Pool service, Alpina Gstaad Hotel" width="2048" height="2560" srcset="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=2048 2048w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=440 440w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=819 819w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=1229 1229w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=1638 1638w, https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/180917-Alpina-Gstaad-Pool-Morning-Service-001-Web-scaled.jpg?&amp;auto=format&amp;auto=compress&amp;w=226 226w" sizes="(max-width: 2048px) 100vw, 2048px"><figcaption id="caption-attachment-51088" class="wp-caption-text"><em>Pool service, Alpina Gstaad Hotel</em></figcaption></figure>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/gstaad/" rel="tag">Gstaad</a> <a href="https://www.gaycities.com/outthere/tag/switzerland/" rel="tag">Switzerland</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/51050/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland/" data-numposts="10"></div>

</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/51050\/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland\/"},"headline":"Lap of luxury: Bunkerig down in gay-friendly Gstaad-style as Covid hits Switzerland","url":"https:\/\/www.gaycities.com\/outthere\/51050\/lap-luxury-bunkerig-gay-friendly-gstaad-style-covid-hits-switzerland\/","datePublished":"2020-05-22T19:24:32-04:00","dateModified":"2020-05-22T19:24:46-04:00","description":"I never got to see the inside of Valentino's chalet, but the Alpina and its spa provided the perfect consolation.","thumbnailUrl":"https:\/\/s3.amazonaws.com\/gaycities-blog-prodweb\/outthere\/content\/uploads\/2020\/05\/Screen-Shot-2020-05-22-at-5.39.47-PM-390x282.png","image":{"@type":"ImageObject","url":"https:\/\/s3.amazonaws.com\/gaycities-blog-prodweb\/outthere\/content\/uploads\/2020\/05\/Screen-Shot-2020-05-22-at-5.39.47-PM-390x282.png","height":643,"width":465},"creator":"Robert Landon","author":{"@type":"Person","name":"Robert Landon"},"articleSection":"Places","keywords":["Gstaad","Switzerland","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-51043" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51043/gayhome-podcasts-eagle-bar-dreaming-return-ordinary-life/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/20200519_215424.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title"><span class="__cf_email__" data-cfemail="5d1a3c241d15323038">[email&#160;protected]</span>: Podcasts, the Eagle bar &#038; and dreaming of a return to ordinary life</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51043/gayhome-podcasts-eagle-bar-dreaming-return-ordinary-life/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-22T19:31:07-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-51079" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51079/lights-broadway-black-artists-facing-biggest-role-yet-pandemic/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-20-at-5.32.35-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">With lights out on Broadway, these black artists are facing their biggest role yet—a pandemic</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-51061" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51061/visit-worlds-oldest-lgbtq-public-monument/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/party_Photo_Homomonument_Fabian_Landewee.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">This is where to visit the world’s oldest LGBTQ public monument next time you can</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51061/visit-worlds-oldest-lgbtq-public-monument/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-20T15:32:00-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-51043" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51043/gayhome-podcasts-eagle-bar-dreaming-return-ordinary-life/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/20200519_215424.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
 <h2 class="entry-title"><span class="__cf_email__" data-cfemail="d592b4ac959dbab8b0">[email&#160;protected]</span>: Podcasts, the Eagle bar &#038; and dreaming of a return to ordinary life</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51043/gayhome-podcasts-eagle-bar-dreaming-return-ordinary-life/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-22T19:31:07-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-51079" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51079/lights-broadway-black-artists-facing-biggest-role-yet-pandemic/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Screen-Shot-2020-05-20-at-5.32.35-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">With lights out on Broadway, these black artists are facing their biggest role yet—a pandemic</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-51061" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51061/visit-worlds-oldest-lgbtq-public-monument/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/party_Photo_Homomonument_Fabian_Landewee.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">This is where to visit the world’s oldest LGBTQ public monument next time you can</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51061/visit-worlds-oldest-lgbtq-public-monument/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-20T15:32:00-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-51020" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51020/gayhome-blue-envy-hair-shawn-mendes-party-monster/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/0-10.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title"><span class="__cf_email__" data-cfemail="a6e1c7dfe6eec9cbc3">[email&#160;protected]</span>: Blue envy hair, Shawn Mendes and my party monster</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51020/gayhome-blue-envy-hair-shawn-mendes-party-monster/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-15T23:27:42-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-51024" class="card card-small ">
<a href="https://www.gaycities.com/outthere/51024/listen-tokyo-travel-guide/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/05/Unknown-4.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">LISTEN: Tokyo, a travel guide</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/51024/listen-tokyo-travel-guide/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-15T17:15:58-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-50953" class="card card-small ">
<a href="https://www.gaycities.com/outthere/50953/check-fabulous-subway-station-named-argentinian-hero/">
<section class="card-thumb">
<img src="https://gaycities-blog-prodweb.imgix.net/outthere/content/uploads/2020/04/gay_subway_station_buenos_aries_david_hudson.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Check out this fabulous subway station named after an Argentinian hero</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/50953/check-fabulous-subway-station-named-argentinian-hero/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-15T12:25:42-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2020 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>