<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['63896']);
	googletag.pubads().setTargeting('Tag', ['articlepage','branded content san francisco travel','burlesque','cabaret','drag','gay theater','sanfrancisco','theater','theatre','whatsnew']);
	googletag.pubads().setTargeting('Branded-Content', ['true','san francisco travel']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-byline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[400,50]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Byline 1']);
		      gptAdSlots.byline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/branded-content',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>From burlesque to Broadway, San Francisco&#039;s queer theater scene has it all</title>
<meta name="description" content="Over a hundred theater companies call the Bay Area home. So, if you&#039;re looking for queer theater, this is the city to scratch that itch." />
<link rel="canonical" href="https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jim Gladstone" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaycities.com/articles/#website","url":"https://www.gaycities.com/articles/","name":"GayCities Wanderlust Blog","description":"Our gay travel blog with the latest inspiration from all over the world.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaycities.com/articles/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/#primaryimage","url":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg","contentUrl":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg","width":1506,"height":1158},{"@type":"WebPage","@id":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/#webpage","url":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/","name":"From burlesque to Broadway, San Francisco's queer theater scene has it all","isPartOf":{"@id":"https://www.gaycities.com/articles/#website"},"primaryImageOfPage":{"@id":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/#primaryimage"},"datePublished":"2022-08-24T17:00:19+00:00","dateModified":"2022-08-24T17:00:21+00:00","author":{"@id":"https://www.gaycities.com/articles/#/schema/person/0a6b7387664036b7dc451d936d375513"},"description":"Over a hundred theater companies call the Bay Area home. So, if you're looking for queer theater, this is the city to scratch that itch.","breadcrumb":{"@id":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gaycities.com/articles/"},{"@type":"ListItem","position":2,"name":"From burlesque to Broadway, San Francisco&#8217;s queer theater scene has it all"}]},{"@type":"Person","@id":"https://www.gaycities.com/articles/#/schema/person/0a6b7387664036b7dc451d936d375513","name":"GayCities","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e43d4542aceabcddc8a3629409d7e76b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e43d4542aceabcddc8a3629409d7e76b?s=96&d=mm&r=g","caption":"GayCities"},"url":"https://www.gaycities.com/articles/author/gaycities/"}]}</script>

<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Wanderlust Blog &raquo; Feed" href="https://www.gaycities.com/articles/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-LDY139Y40R" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/articles/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?20220411a' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-tailwind-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style-tailwind.css?ver=1660766637' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2022-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style.css?ver=1660766637' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_temp-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/temp.css?ver=1660766637' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/articles/app/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.gaycities.com\/articles","hash_tracking":"false","ua":"UA-1203094-1","v4_id":"G-LDY139Y40R"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<meta property="og:site_name" content="GayCities Wanderlust Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Over a hundred theater companies call the Bay Area home. So, if you're looking for queer theater, this is the city to scratch that itch." />
<meta property="og:description" content="Over a hundred theater companies call the Bay Area home. So, if you&#039;re looking for queer theater, this is the city to scratch that itch...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/" />
<meta property="og:title" content="From burlesque to Broadway, San Francisco&#8217;s queer theater scene has it all" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta name="publish_date" property="article:published_time" content="2022-08-24T13:00:19-04:00" />
<meta property="article:modified_time" content="2022-08-24T13:00:21-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/" />
<meta name="twitter:title" content="From burlesque to Broadway, San Francisco&#8217;s queer theater scene has it all" />
<meta name="twitter:description" content="Over a hundred theater companies call the Bay Area home. So, if you&#039;re looking for queer theater, this is the city to scratch that itch..." />
<meta name="news_keywords" content="burlesque, Cabaret, Drag, gay theater, San Francisco, Theater, theatre"><meta property="article:tags" content="burlesque, Cabaret, Drag, gay theater, San Francisco, Theater, theatre"><meta name="author" property="author" content="Jim Gladstone" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Jim Gladstone"> 
<script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:3075343,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.typekit.net/wmw2ihf.css">
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>

<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
</head>
<body class="post-template-default single single-post postid-63896 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo-white.svg" alt="GayCities Gay Travel Guides" class="on-image">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides" class="on-white">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul id="menu-main-menu" class="header-left-nav"><li id="menu-item-59805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li id="menu-item-59806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li id="menu-item-59807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li id="menu-item-59808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
</ul> <div class="search">
<form role="search" action="https://www.gaycities.com/search">
<div class="search-input-wrapper ">
<label for="q" class="search-input">
<span id="search-icon" class="search-icon"><i class="icon-ic_search"></i></span>
<input type="search" id="search-input" name="q" placeholder="Search Worldwide " value="" autocomplete="off">
 </label>
</div>
</form>
</div>
<div class="header-right-nav">
<ul class="guest">
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register"><button class="btn btn-blue">Register</button></a></li>
</ul>
</div>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="Mobile Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<hr>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
<hr>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content bg-white">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-63896" class="post-63896 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-burlesque tag-cabaret tag-drag tag-gay-theater tag-sanfrancisco tag-theater tag-theatre">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/articles/63896/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all/">From burlesque to Broadway, San Francisco&#8217;s queer theater scene has it all</a></h1>
<div class="entry-meta">

<div id="div-gpt-ad-byline1">
<script type='text/javascript'>
                    		googletag.cmd.push(function() { googletag.display('div-gpt-ad-byline1'); });
                    		</script>
</div>
</div>
</header>
<div class="entry-content">
<figure class="wp-block-image size-full"><img width="1506" height="1158" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg" alt="" class="wp-image-63897" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&amp;auto=format&amp;auto=compress&amp;w=1400 1506w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/queer-theater-SF-oasis.jpg?&amp;auto=format&amp;auto=compress&amp;w=367 367w" sizes="(max-width: 1506px) 100vw, 1506px"><figcaption><em>Photo via Oasis SF Facebook</em></figcaption></figure>
<p>San Francisco loves its drama. So it’s no surprise that this city is brimming with queer theater.</p>
<p>If you’re looking for LGBTQ-focused live entertainment, from burlesque to Broadway, this is the city to scratch your itch. Hundreds of theater companies call the Bay Area home, each with its own quirky character. There’s always at least one queer-themed show in each season’s offerings from resident companies like <a href="http://act-sf.org/" target="_blank" rel="noreferrer noopener">The American Conservatory Theater</a>, <a href="http://magictheatre.org/" target="_blank" rel="noreferrer noopener">Magic Theatre</a>, <a href="http://sfplayhouse.org/" target="_blank" rel="noreferrer noopener">The San Francisco Playhouse</a>, <a href="http://custommade.org/" target="_blank" rel="noreferrer noopener">Custom Made Theatre</a>, and <a href="http://broadwaysf.com" target="_blank" rel="noreferrer noopener">Broadway SF</a>.</p>
<p>But for exclusively — and often eccentrically — queer theater, here are a few of our favorite troupes for your next San Francisco trip.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<h2><strong>New Conservatory Theatre Company</strong></h2>
<figure class="wp-block-image is-resized"><img loading="lazy" src="https://lh6.googleusercontent.com/WeH3HMHOx2DBU9d1SzWt-GU1B4e5yhW6lJzW_jXEadc29HLbDxTFOYPxJE3cd9J2qge9-oxyTMvfIWTByVNIUU97cfaBupPhLhSbLiYB2YBVOmz92DniIlYO30lrKp4oerDcj1a2_YJwkpmTBn79" alt="" width="840" height="840"><figcaption><em>Ezra Reeves (left) and Akaina Ghosh (right) in NCTC’s 2021 production of Plot Points in Our Sexual Development. Photo via NCTC Facebook</em></figcaption></figure>
<p>Producing one of the city’s most robust calendars of productions, <a href="https://www.nctcsf.org/" target="_blank" rel="noreferrer noopener">NCTC</a> inhabits an entire city block in Hayes Valley with its own state-of-the-art three-stage complex. The company presents six to seven shows, most of which run for a month or longer, between September and June every year. Offerings range from the southern fried camp of Del Shores (<em>Sordid Lives</em>) and musicals (<em>Fun Home</em>) to regional premieres by prominent playwrights including Terrence McNally and Harvey Fierstein. </p>
<p>Since 2002, the NCTC’s New Voices/New Work program has commissioned and developed more than 40 world premieres, including work by Jewelle Gomez and the stage adaptation of Scott Heim’s cult novel <em>Mysterious Skin</em>.</p>
<h2><strong>Theatre Rhinoceros</strong></h2>
<figure class="wp-block-image"><img src="https://lh6.googleusercontent.com/SdJsrrZeQjvqqmAy6WkCjrK6frmCxgXP28B2elxUI7FhXYtPZHjYlBL4_4W5vi-emJgqkob8KHaUi9GLlOU2VlrYkoZVWpGH73Zg_emlM9dmpMUbcLo405_z8uJLfDNhmPBCfjeQl0TW3swWsUSb" alt=""><figcaption><em>Devin Cunningham as Courtney/Anthony in At the Wake of a Dead Drag Queen by Terry Guest. Photo by Vince Thomas</em></figcaption></figure>
<p>As the world’s longest-running queer theater, <a href="http://www.therhino.org" target="_blank" rel="noreferrer noopener">The Rhino</a> has been a hard-charging advocate of representation on stage for almost a half-century. From its 1977 debut production, mounted in a leather bar, the company has performed in a variety of venues around the city. </p>
<p>In 1984, Theatre Rhinoceros commissioned <em>The AIDS Show: Artists Involved with Death and Survival</em>, the first professional theater piece to address the epidemic, later the subject of a PBS documentary. Intersectionality has long been part of The Rhino’s DNA: Kenneth R. Dixon, who led the company in the late 1980s, was the first black man to ever run a non-African-American theater company in the US; and artistic director Adele Prandini (1990-1999) championed groundbreaking feminist productions by The Five Lesbian Brothers and Split Britches. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>Today, under the leadership of award-winning playwright and director John Fisher, The Rhino produces a mix of queer-appeal musicals (<em>Priscilla, Queen of the Desert</em>; a drag version of <em>Sister Act</em>) in mid-sized theaters and progressive work by new playwrights in the intimate Spark Arts gallery in the Castro.</p>
<h2><strong>Ray of Light Theatre</strong></h2>
<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/K-W1B6WoXg8mppm87Js-fX3tlsYqusxpy2xa7E3aWCHcHIDg1R3yyNjU2iRYJ2dLdsUcyb2fgyKjhC4p8gUGHUQnY7q2ffDhILUpcAocZ8_l_YldjZIGhsrqT6lK0HK-hW2EMlyxihlkGc3Le257" alt=""><figcaption><em>Photo via Ray of Light Theatre</em></figcaption></figure>
<p>Company namesake and co-artistic director Shane Ray has a day job in real estate, a husband, and two sons; yet somehow, along with co-artistic director Alex Rodriguez, he produces up to three aesthetically striking musicals each year. <a href="http://www.rayoflighttheatre.com">Ray of Light</a>’s cutting-edge productions have included West Coast premieres of <em>Jerry Springer: The Opera,</em> <em>Carrie,</em> and <em>American Psycho</em>. With smart, slick lighting, sets, and choreography, Ray of Light takes the stage in the Mission District’s charming Victoria Theater. When the crowd pours onto the sidewalk post-curtain, the whole block feels like hipster central.</p>
<h2><strong>Left Coast Theatre Company</strong></h2>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/08/75478534_2615562011840241_7150599392213336064_n.jpeg" alt="" class="wp-image-63900" width="840" height="840" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/75478534_2615562011840241_7150599392213336064_n.jpeg?&amp;auto=format&amp;auto=compress&amp;w=960 960w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/75478534_2615562011840241_7150599392213336064_n.jpeg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/75478534_2615562011840241_7150599392213336064_n.jpeg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/75478534_2615562011840241_7150599392213336064_n.jpeg?&amp;auto=format&amp;auto=compress&amp;w=282 282w" sizes="(max-width: 840px) 100vw, 840px"><figcaption><em>Adam and Steve (Max Seijas and Mikey Conner) from The Most Fabulous Story Ever Told at Exit Theatre. Photo via Left Coast Theatre Company</em></figcaption></figure>
<p>This scrappy company is best known for lively, laugh-filled themed evenings of one-acts and flash dramas culled from script submissions by local writers. Among <a href="http://www.lctc-sf.org" target="_blank" rel="noreferrer noopener">Left Coast</a>’s anthology evenings have been <em>I’m Not Okay Cupid</em>, about the dating scene; <em>San Francisco, Here I Come</em>, with seven shorts featuring the ever-changing tenants of a single apartment over 60 years; <em>#WTFamily</em> about clans of both the genetic and chosen variety; and <em>Twisted Hitchcock</em>, a trio of parodies. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p><strong>RELATED: <a href="https://www.gaycities.com/articles/57993/cast-san-franciscos-hottest-show-tell-us-cruise-curtain-call/">Cast of San Francisco’s hottest show tell us where to cruise after curtain call</a></strong></p>
<h2><strong>EyeZen Presents</strong></h2>
<p>Fusing interdisciplinary theater with queer history, founder Seth Eisen produces work that puts a spotlight on overlooked people and places. Site-specific performances, puppetry, and aerial arts have all found their way into the company’s pieces. In recent years, the <em>Out of Site</em> series has taken small audiences on walking tours of San Francisco neighborhoods during which they encounter actors portraying the likes of bell bottom-jean inventor and Janis Joplin paramour, Peggy Caserta. Its interactive <em>FabLab</em> “playshops” have celebrated fringe icons including Puerto Rican television psychic Walter Mercado and the 15th-century Hawaiian third-gender healer Kapaemahu. Intensive research goes into the development of each EyeZen piece, much of which is archived on the <a href="http://www.eyezen.org" target="_blank" rel="noreferrer noopener">company’s website.</a></p>
<h2><strong>Indie queer theater and </strong>cabaret</h2>
<figure class="wp-block-image"><img src="https://lh3.googleusercontent.com/7Mqast2cLXZ3z4lJLVOAUDOc-5JrN5dxuwJQ-iKxcA4wHP0Alt68NmzMIpx4zsdgssmEvz6ietbRgmxgxvkyUHYIVamWkU56iLBj_Q3Cw9G3wF1XhkCuBU-fyAZsWpzG474LIkhzv4TgW9n8Rf4v" alt=""><figcaption><em>The San Francisco Neo-Futurists cast and crew. Photo via The San Francisco Neo-Futurists</em></figcaption></figure>
<p>Several multi-use venues in town frequently play host to queer theater artists. And even when they don’t, they offer a range of offbeat entertainments virtually every night:</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<h2><strong>Oasis</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-gaycities wp-block-embed-gaycities"><div class="wp-block-embed__wrapper">
<div class=""> <div data-gaycities-embed="true" class="new-oembed-card" style="background-color: white; border-radius: 0.375rem; border: 1px solid rgb(209 213 219); padding: 0.5rem; width: 400px; max-width: 100%; margin: auto;" data-location="https://sanfrancisco.gaycities.com/bars/306064-oasis"><a href="https://sanfrancisco.gaycities.com/bars/306064-oasis" target="_blank" class="card-img"> <div style="background:url(https://irs3.4sqi.net/img/general/300x300/358607_TI6tiBwve8x3CX0UAbQ3I_jEy0IxsAGOzmJOlbOq7oo.jpg);background-repeat: no-repeat;background-position: center; background-size: cover; height: 12rem; width: 100%; border-radius: 0.25rem; margin-bottom: 0.5rem;"></div> </a><div> <div style="margin-bottom: 0.5rem;"><span style="font-size: 0.875rem; color: rgb(107 114 128);">San Francisco</span><br><h3 style="margin:0px; font-size: 1.5rem;"> <a href="https://sanfrancisco.gaycities.com/bars/306064-oasis" target="_blank" style="text-decoration: none;">OASIS</a> </h3> <p> <i>Huge nightclub in SoMa</i> </p> </div> <div style="display: flex; justify-content: space-between; align-items: center"> <span><i class="icon icon-heart icon-ic_lovemeter_100"></i> 100% Love it </span> <a class="oembed-button" style="color: #0091d3; text-decoration: none; border: 1px solid #0091d3; border-radius: 6px; padding: 0.5em 1.5em; font-size: .75rem;" href="https://sanfrancisco.gaycities.com/bars/306064-oasis" target="_blank">Explore</a> </div> </div> </div></div>
</div></figure>
<p><strong>T</strong>he South of Market club best known for its late-night dance parties often dedicates its early evenings to deliriously funny local parody productions. Club owner D’Arcy Drollinger has mounted full-cast drag versions of <em>Star Trek</em>,<em> Friends,</em> and <em>Buffy the Vampire</em> <em>Slayer</em>. Her take on <em>The</em> <em>Golden Girls</em> has even toured the West Coast. A troupe called Fraudway Productions has presented two Rowling-routing “Harry Poofter” musicals: <em>The Sorcerer’s Rhinestone </em>and <em>The Chamber of Secretions</em>. Also, check Oasis’s calendar for its all-male burlesque/variety show <em>Baloney</em> and one-night engagements from nationally renowned comedic queens including Jackie Beat, Adore Delano, and Alaska.</p>
<h2><strong>PianoFight</strong></h2>
<figure class="wp-block-embed is-type-rich is-provider-gaycities wp-block-embed-gaycities"><div class="wp-block-embed__wrapper">
<div class="">  <div data-gaycities-embed="true" class="new-oembed-card" style="background-color: white; border-radius: 0.375rem; border: 1px solid rgb(209 213 219); padding: 0.5rem; width: 400px; max-width: 100%; margin: auto;" data-location="https://sanfrancisco.gaycities.com/bars/309109-pianofight"><a href="https://sanfrancisco.gaycities.com/bars/309109-pianofight" target="_blank" class="card-img"> <div style="background:url(https://gaycities-listing-images-production.s3.amazonaws.com/t/medsq/medsq_bars-309109-pianofight-michellehair-6c14c.png);background-repeat: no-repeat;background-position: center; background-size: cover; height: 12rem; width: 100%; border-radius: 0.25rem; margin-bottom: 0.5rem;"></div> </a><div> <div style="margin-bottom: 0.5rem;"><span style="font-size: 0.875rem; color: rgb(107 114 128);">San Francisco</span><br><h3 style="margin:0px; font-size: 1.5rem;"> <a href="https://sanfrancisco.gaycities.com/bars/309109-pianofight" target="_blank" style="text-decoration: none;">PianoFight</a> </h3> <p> <i>Drinks in the front, showtime in the back</i> </p> </div> <div style="display: flex; justify-content: space-between; align-items: center"> <span>  </span> <a class="oembed-button" style="color: #0091d3; text-decoration: none; border: 1px solid #0091d3; border-radius: 6px; padding: 0.5em 1.5em; font-size: .75rem;" href="https://sanfrancisco.gaycities.com/bars/309109-pianofight" target="_blank">Explore</a> </div> </div> </div></div>
</div></figure>
<p>PianoFight is a community-centric cabaret and restaurant in the heart of the Tenderloin. By day, the space serves as an office and classroom for local non-profits. By night, its multi-room black box plays host to some of the city’s most exciting new work. Among several noteworthy artists in residence, PianoFight is the unofficial home to San Francisco’s queer-led chapter of The Neo-Futurists. The brilliant ensemble cast will have you jumping out of your seat in their one-of-a-kind, “non-illusionary” show, <em>Infinite Wrench</em>, as they attempt to perform 30 original one-acts in a single hour. </p>
<p>For another unmissable night at PianoFight, keep an eye out for tickets to Tinder Disrupt, a live dating game show with contestants of all stripes. The venue also houses a world-class cocktail bar and lounge, where contestants and audience members have an opportunity to mingle with one another after the show. Who knows? What might have started as an evening at the theater could turn into a memorable meet-cute moment. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<h2><strong>Feinstein’s at the Nikko</strong></h2>
<p><strong>J</strong>ust off of Union Square, you’ll discover a swanky jewel box nightclub right out of the 1940s. If you can splurge on the tickets, it’s a treat! Catch Broadway stars and queer heroes—Betty Buckley, Sandra Bernhard, Leslie Jordan, Charles Busch—in a cushy 150-seat <em>boite</em>.</p>
<p>As you plan your next trip to SF, we hope you’ll pay a visit to these queer theater companies. If you’re local, we recommend becoming a season subscriber – giving you plenty of reason to visit the city year-round.</p>
<p><strong><em>Jim Gladstone is the theater critic for GayCities and the Bay Area Reporter.</em></strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p><strong>RELATED: <a href="https://www.gaycities.com/articles/63053/this-legendary-sondheim-musical-is-finally-coming-to-san-francisco/">This legendary Sondheim musical is finally coming to San Francisco</a></strong></p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/articles/tag/burlesque/" rel="tag">burlesque</a> <a href="https://www.gaycities.com/articles/tag/cabaret/" rel="tag">Cabaret</a> <a href="https://www.gaycities.com/articles/tag/drag/" rel="tag">Drag</a> <a href="https://www.gaycities.com/articles/tag/gay-theater/" rel="tag">gay theater</a> <a href="https://www.gaycities.com/articles/tag/sanfrancisco/" rel="tag">San Francisco</a> <a href="https://www.gaycities.com/articles/tag/theater/" rel="tag">Theater</a> <a href="https://www.gaycities.com/articles/tag/theatre/" rel="tag">theatre</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/articles\/63896\/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all\/"},"headline":"From burlesque to Broadway, San Francisco's queer theater scene has it all","url":"https:\/\/www.gaycities.com\/articles\/63896\/from-burlesque-to-broadway-san-franciscos-queer-theater-scene-has-it-all\/","datePublished":"2022-08-24T13:00:19-04:00","dateModified":"2022-08-24T13:00:21-04:00","description":"Over a hundred theater companies call the Bay Area home. So, if you're looking for queer theater, this is the city to scratch that itch.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2022\/08\/queer-theater-SF-oasis-367x282.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2022\/08\/queer-theater-SF-oasis-367x282.jpg","height":872,"width":670},"creator":"Jim Gladstone","author":{"@type":"Person","name":"Jim Gladstone"},"articleSection":"Articles","keywords":["post","burlesque","Cabaret","Drag","gay theater","San Francisco","Theater","theatre","[ Branded-Content ]","[ Branded-Content - san francisco travel ]","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More Like This </h3>
<div class="cards-list">
<article id="post-60109" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/gaby-outside-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How out celeb chef Gaby Maeda helps San Francisco stay a world-class dining destination" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/">
How out celeb chef Gaby Maeda helps San Francisco stay a world-class dining destination </a>
</p>
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/" class="wrapper-link"></a>
</article>
<article id="post-57993" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/57993/cast-san-franciscos-hottest-show-tell-us-cruise-curtain-call/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/04/HoopSegment-4_photo-credit-Fishshapes.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Cast of San Francisco&#8217;s hottest show tell us where to cruise after curtain call" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/57993/cast-san-franciscos-hottest-show-tell-us-cruise-curtain-call/">
Cast of San Francisco&#8217;s hottest show tell us where to cruise after curtain call </a>
</p>
<a href="https://www.gaycities.com/articles/57993/cast-san-franciscos-hottest-show-tell-us-cruise-curtain-call/" class="wrapper-link"></a>
</article>
<article id="post-58038" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/58038/largest-urban-park-us-may-also-gayest/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/02/shutterstock_1204731787-scaled-e1643917867905.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="The largest urban park in the US may also be the gayest" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/58038/largest-urban-park-us-may-also-gayest/">
The largest urban park in the US may also be the gayest </a>
</p>
<a href="https://www.gaycities.com/articles/58038/largest-urban-park-us-may-also-gayest/" class="wrapper-link"></a>
</article>
<article id="post-56308" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/56308/holiday-shopping-san-francisco-perfect-gift-experience/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/10/Screen-Shot-2021-10-29-at-1.11.12-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Holiday shopping in San Francisco is about more than the perfect gift. It&#8217;s an experience." class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/56308/holiday-shopping-san-francisco-perfect-gift-experience/">
Holiday shopping in San Francisco is about more than the perfect gift. It&#8217;s an experience. </a>
</p>
<a href="https://www.gaycities.com/articles/56308/holiday-shopping-san-francisco-perfect-gift-experience/" class="wrapper-link"></a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-63962" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63962/13-lgbtq-owned-businesses-that-help-san-diego-stay-classy-and-sassy/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/San-Diego-Urban-Mos.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="13 LGBTQ-owned businesses that help San Diego stay classy and sassy" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63962/13-lgbtq-owned-businesses-that-help-san-diego-stay-classy-and-sassy/">
13 LGBTQ-owned businesses that help San Diego stay classy and sassy </a>
</p>
<a href="https://www.gaycities.com/articles/63962/13-lgbtq-owned-businesses-that-help-san-diego-stay-classy-and-sassy/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62396" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62396/5-unexpected-lgbtq-friendly-travel-destinations-in-conservative-us-cities/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/unexpected-gay-cities.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="5 LGBTQ travel destinations to visit in unexpected states" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62396/5-unexpected-lgbtq-friendly-travel-destinations-in-conservative-us-cities/">
5 LGBTQ travel destinations to visit in unexpected states </a>
</p>
<a href="https://www.gaycities.com/articles/62396/5-unexpected-lgbtq-friendly-travel-destinations-in-conservative-us-cities/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-61852" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61852/fort-lauderdale-prides-itself-on-accessibility-to-paradise-readiness-for-nightlife-and-queerness/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/9yois1u0-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="This Fort Lauderdale hotel is a launchpad for fun in the sun and Wilton Manors nightlife" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61852/fort-lauderdale-prides-itself-on-accessibility-to-paradise-readiness-for-nightlife-and-queerness/">
This Fort Lauderdale hotel is a launchpad for fun in the sun and Wilton Manors nightlife </a>
</p>
<a href="https://www.gaycities.com/articles/61852/fort-lauderdale-prides-itself-on-accessibility-to-paradise-readiness-for-nightlife-and-queerness/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63543" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63543/10-tropical-places-to-say-i-do-since-bermuda-banned-gay-marriage/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/gay-beaches-marriage-equality.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Since Bermuda has banned gay marriage, here are 10 beach alternatives that will welcome (and marry) us" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63543/10-tropical-places-to-say-i-do-since-bermuda-banned-gay-marriage/">
Since Bermuda has banned gay marriage, here are 10 beach alternatives that will welcome (and marry) us </a>
</p>
<a href="https://www.gaycities.com/articles/63543/10-tropical-places-to-say-i-do-since-bermuda-banned-gay-marriage/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63608" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63608/chad-michaels-the-worlds-most-famous-cher-impersonator-shares-his-unique-drag-journey/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/Chad-Michaels-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Chad Michaels, the world&#8217;s most famous Cher impersonator, shares his unique drag journey" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63608/chad-michaels-the-worlds-most-famous-cher-impersonator-shares-his-unique-drag-journey/">
Chad Michaels, the world&#8217;s most famous Cher impersonator, shares his unique drag journey </a>
</p>
<a href="https://www.gaycities.com/articles/63608/chad-michaels-the-worlds-most-famous-cher-impersonator-shares-his-unique-drag-journey/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63796" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63796/seth-sikes-tells-us-where-to-find-a-good-piano-bar-and-how-to-party-on-fire-island/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/Seth-Sikes-2-1.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Seth Sikes tells us how to find a good party on Fire Island and releases a brand new video" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63796/seth-sikes-tells-us-where-to-find-a-good-piano-bar-and-how-to-party-on-fire-island/">
Seth Sikes tells us how to find a good party on Fire Island and releases a brand new video </a>
</p>
<a href="https://www.gaycities.com/articles/63796/seth-sikes-tells-us-where-to-find-a-good-piano-bar-and-how-to-party-on-fire-island/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63723" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63723/5-big-fetish-festivals-europe-2023/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/Euro-Leather-1.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="5 big fetish festivals coming to Europe in 2023 to plan for now" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63723/5-big-fetish-festivals-europe-2023/">
5 big fetish festivals coming to Europe in 2023 to plan for now </a>
</p>
<a href="https://www.gaycities.com/articles/63723/5-big-fetish-festivals-europe-2023/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63595" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63595/photos-market-days-wild-moments/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/Screen-Shot-2022-08-08-at-6.54.09-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: Market Days&#8217; wildest moment is giving major FOMO" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63595/photos-market-days-wild-moments/">
PHOTOS: Market Days&#8217; wildest moment is giving major FOMO </a>
</p>
<a href="https://www.gaycities.com/articles/63595/photos-market-days-wild-moments/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62983" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62983/how-to-become-a-travel-writer/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Mark-Chesnut-1991-Rochester-NY-airport-1024x684-1.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How to make your dream of becoming a travel writer a reality" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62983/how-to-become-a-travel-writer/">
How to make your dream of becoming a travel writer a reality </a>
</p>
<a href="https://www.gaycities.com/articles/62983/how-to-become-a-travel-writer/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63188" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63188/gay-approved-nyc-remote-working-coffee-shops/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/unnamed.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="5 NYC coffee shops worthy of remote working &#038; cruising" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63188/gay-approved-nyc-remote-working-coffee-shops/">
5 NYC coffee shops worthy of remote working &#038; cruising </a>
</p>
<a href="https://www.gaycities.com/articles/63188/gay-approved-nyc-remote-working-coffee-shops/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63223" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/63223/photos-spicy-lewks-from-up-your-alley-sfs-folsom-street-fair-fluffer/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/dore-feature-2.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: Spicy lewks from SF&#8217;s Folsom Street Fair fluffer" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/63223/photos-spicy-lewks-from-up-your-alley-sfs-folsom-street-fair-fluffer/">
PHOTOS: Spicy lewks from SF&#8217;s Folsom Street Fair fluffer </a>
</p>
<a href="https://www.gaycities.com/articles/63223/photos-spicy-lewks-from-up-your-alley-sfs-folsom-street-fair-fluffer/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62836" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62836/how-to-have-a-fabulous-24-hours-in-guatape/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/08/Screen-Shot-2022-08-03-at-9.24.17-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How to say &#8216;Hasta mañana, Medellín!&#8217; with a day trip to Colombia&#8217;s most colorful town" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62836/how-to-have-a-fabulous-24-hours-in-guatape/">
How to say &#8216;Hasta mañana, Medellín!&#8217; with a day trip to Colombia&#8217;s most colorful town </a>
</p>
<a href="https://www.gaycities.com/articles/62836/how-to-have-a-fabulous-24-hours-in-guatape/" class="wrapper-link"></a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 5px 0px 0px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/app/themes/gaycities_2022/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2022-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>