<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['55368']);
	googletag.pubads().setTargeting('Tag', ['articlepage','palmsprings','terry hastings','whatsnew']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Palm Springs pool parties captured in captivating new exhibition / GayCities Blog</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?202100624b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200306c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<link rel="canonical" href="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/" />
<meta property="og:site_name" content="GayCities Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Photographer Terry Hastings explains why he moved to Palm Springs and what he loves about the city..." />
<meta property="og:description" content="Photographer Terry Hastings explains why he moved to Palm Springs and what he loves about the city...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/" />
<meta property="og:title" content="Palm Springs pool parties captured in captivating new exhibition" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_diver_palm_springs_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_diver_palm_springs_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta name="publish_date" property="article:published_time" content="2021-09-20T09:33:14-04:00" />
<meta property="article:modified_time" content="2021-09-20T13:46:10-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/" />
<meta name="twitter:title" content="Palm Springs pool parties captured in captivating new exhibition" />
<meta name="twitter:description" content="Photographer Terry Hastings explains why he moved to Palm Springs and what he loves about the city..." />
<meta name="news_keywords" content="Palm Springs, Terry Hastings"><meta property="article:tags" content="Palm Springs, Terry Hastings"><meta name="author" property="author" content="David Hudson" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="David Hudson"> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/?amp"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-55368 single-format-standard category-whatsnew">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-55368" class="post-55368 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew tag-palmsprings tag-terry-hastings">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/">Palm Springs pool parties captured in captivating new exhibition</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/david-hudson/" title="Posts by David Hudson" rel="author">David Hudson</a></span> <time class="posted-on" datetime="2021-09-20T09:33:14-04:00">5 hours ago</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><figure id="attachment_55377" aria-describedby="caption-attachment-55377" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-55377 size-full" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg" alt="A Palm Springs pool photo by photographer Terry Hastings" width="1200" height="800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dont_go_1200.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-55377" class="wp-caption-text"><em>‘Don’t Go’ by Terry Hastings</em></figcaption></figure>
<p><a href="https://palmsprings.gaycities.com/">Palm Springs</a> is an LGBTQ-friendly city unlike anywhere else. The California destination is famed for its laid-back vibe, year-round sunshine … and endless pool parties!</p>
<p>The pools of Palm Springs, and their many inhabitants, are the subject of an exhibition currently running in the city.</p>
<figure id="attachment_55375" aria-describedby="caption-attachment-55375" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55375" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg" alt="" width="1200" height="400" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_-A-Day-With-Kahli-cafe.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-55375" class="wp-caption-text"><em>‘A Day With Kahli’ (Image: Terry Hastings)</em></figcaption></figure>
<p>Photographer Terry Hastings is featured visual artist for “Cinema Diverse” at the Palm Springs GLBTQ Film Festival. His show, “Palm Springs Pool Party”, is open now and runs till the end of the month. It features dozens of pieces, from photo collages to more straightforward portraiture, all set in and around the pools of Palm Springs.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p><strong>Related: <a href="https://palmsprings.gaycities.com/bars">Gay bars and club in Palm Springs</a></strong></p>
<figure id="attachment_55372" aria-describedby="caption-attachment-55372" style="width: 1080px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55372" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg" alt="" width="1080" height="720" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=1080 1080w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Im-Sorry-I-Cant-Hear-You-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1080px) 100vw, 1080px"><figcaption id="caption-attachment-55372" class="wp-caption-text"><em>‘I’m Sorry I Can’t Hear You’ (Photo: Terry Hastings)</em></figcaption></figure>
<p>Many of the images include nudity, and we’re not able to show you them here, but you can check out more of Hastings’ work, at <a href="https://www.thehastingsgallery.com/" target="_blank" rel="noopener">hastingsgallery.com</a>, <a href="https://www.instagram.com/thehastingsgallery/" target="_blank" rel="noopener">Instagram</a> and <a href="https://twitter.com/HastingsGallery" target="_blank" rel="noopener">Twitter</a>.</p>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/55057/rupaul-turned-uncannily-realistic-waxwork-figure-las-vegas/">RuPaul is turned into an uncannily realistic waxwork figure in Las Vegas</a></strong></p>
<p>“I moved to Palm Springs about 12 years ago after the last big collapse of the economy,” Hastings tells GayCities. “I was back in Minneapolis, MN, and had been working as a waiter. I had ‘opened’ three very high-profile restaurants in a row and they all closed in less than two years.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p>“A good friend of mine had moved to Palm Springs and said I can get you a job out here.</p>
<p>“I totally fell in love with the town… I thought it was a city with hundreds of thousands of people the way people talk about it, but it’s actually ‘the Village of Palm Springs’ with 42,000 residents,” he continues.</p>
<figure id="attachment_55370" aria-describedby="caption-attachment-55370" style="width: 864px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55370" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/Across-the-Rainbow-w.jpg" alt="" width="864" height="432" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Across-the-Rainbow-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=864 864w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Across-the-Rainbow-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Across-the-Rainbow-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Across-the-Rainbow-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 864px) 100vw, 864px"><figcaption id="caption-attachment-55370" class="wp-caption-text"><em>‘Across The Rainbow’ (Photo: Terry Hastings)</em></figcaption></figure>
<p>He explains how he began to start taking his pool images.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>“I saw a great sand dune on the north side of town and started taking guys out there with 12 yards of fabric to fly in the wind. Eventually, the fabric needed to be washed and as it was January, no one was using the pool at my apartment complex, so I quickly put the fabric in the pool to wash it off and when I looked down, I loved the Impressionistic effect the water had on the fabric.</p>
<figure id="attachment_55371" aria-describedby="caption-attachment-55371" style="width: 1080px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55371" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/Dive-In-w.jpg" alt="" width="1080" height="720" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Dive-In-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=1080 1080w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Dive-In-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Dive-In-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Dive-In-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Dive-In-w.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1080px) 100vw, 1080px"><figcaption id="caption-attachment-55371" class="wp-caption-text"><em>‘Dive In’ (Photo: Terry Hastings)</em></figcaption></figure>
<p>“As soon as the pool was warm enough, I had naked guys swimming with fabric and banana leaves and hibiscus flowers and whatever else I could get my hands on to throw in the pool.</p>
<figure id="attachment_55373" aria-describedby="caption-attachment-55373" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55373" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg" alt="" width="1200" height="800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Josh-in-the-Pool.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-55373" class="wp-caption-text"><em>‘Josh In The Pool’ (Image: Terry Hastings)</em></figcaption></figure>
<p>“This current show is a compilation of the years of work that I’ve done around the pool. Similar to another pool-based homosexual artist living in Southern California, David Hockney, I decided to create images with multiple images collaged together. Rather than printing out each individual photo and gluing them to a canvas, I use photoshop to put them all together.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p><strong>Related: <a href="https://www.gaycities.com/outthere/53234/drag-race-queen-willam-renting-amazing-palm-springs-home-airbnb/">Drag Race queen Willam is renting out her amazing Palm Springs getaway on Airbnb</a></strong></p>
<figure id="attachment_55374" aria-describedby="caption-attachment-55374" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55374" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg" alt="" width="1200" height="1600" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg?&amp;auto=format&amp;auto=compress&amp;w=413 413w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg?&amp;auto=format&amp;auto=compress&amp;w=1152 1152w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/Oops-3x4-w-terry-hastings.jpg?&amp;auto=format&amp;auto=compress&amp;w=212 212w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-55374" class="wp-caption-text"><em>‘Oops’ (Image: Terry Hastings)</em></figcaption></figure>
<p>Hastings will be hosting a meet and greet this Friday, September 24 from 6-7.30pm, before he hosts the film, Being BeBe: a documentary about the original winner of RuPaul’s Drag Race, in which he appears. The exhibition and screening all take place at the Palm Springs Cultural Center, 2300 E Baristo Road, Palm Springs, CA.</p>
<figure id="attachment_55383" aria-describedby="caption-attachment-55383" style="width: 1200px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-55383" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg" alt="" width="1200" height="1800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=367 367w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=683 683w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/terry_hastings_dive_pool_palm_springs.jpg?&amp;auto=format&amp;auto=compress&amp;w=188 188w" sizes="(max-width: 1200px) 100vw, 1200px"><figcaption id="caption-attachment-55383" class="wp-caption-text"><em>‘Diving Board’ (Image: Terry Hastings)</em></figcaption></figure>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/palmsprings/" rel="tag">Palm Springs</a> <a href="https://www.gaycities.com/outthere/tag/terry-hastings/" rel="tag">Terry Hastings</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/55368/palm-springs-pool-parties-captured-beautiful-new-exhibition/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/55368\/palm-springs-pool-parties-captured-beautiful-new-exhibition\/"},"headline":"Palm Springs pool parties captured in captivating new exhibition","url":"https:\/\/www.gaycities.com\/outthere\/55368\/palm-springs-pool-parties-captured-beautiful-new-exhibition\/","datePublished":"2021-09-20T09:33:14-04:00","dateModified":"2021-09-20T13:46:10-04:00","description":"Photographer Terry Hastings explains why he moved to Palm Springs and what he loves about the city.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/09\/terry_hastings_diver_palm_springs_1200-396x210.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/09\/terry_hastings_diver_palm_springs_1200-396x210.jpg","height":872,"width":462},"creator":"David Hudson","author":{"@type":"Person","name":"David Hudson"},"articleSection":"Articles","keywords":["Palm Springs","Terry Hastings","[ Has: Twitter embed ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-55353" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55353/gus-kenworthy-makes-splash-greek-vacation-new-boyfriend/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/gus_kenworthy_greek_vacation.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Gus Kenworthy makes a splash on Greek vacation … and is that a new boyfriend?</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55353/gus-kenworthy-makes-splash-greek-vacation-new-boyfriend/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-16T09:10:49-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-55258" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55258/check-leather-lovers-folsom-europe-berlin/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/folsom_europe_phyllondelouvain_1000_530.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Folsom Europe makes a triumphant return to Berlin</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55258/check-leather-lovers-folsom-europe-berlin/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-14T09:00:00-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-55151" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55151/san-francisco-leather-folx-saying-years-folsom-street-fair/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/IMG_8731-scaled-e1631544182244.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">What San Francisco leather folx are saying about Folsom Street Fair 2021</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55151/san-francisco-leather-folx-saying-years-folsom-street-fair/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-13T20:52:54-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-55180" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55180/another-iconic-gay-nightclub-looks-set-turned-luxury-apartments/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/arq_sydney_Gazzarazzi-Photography.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Another iconic gay nightclub looks set to be turned into luxury apartments</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55180/another-iconic-gay-nightclub-looks-set-turned-luxury-apartments/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-10T08:45:36-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-55353" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55353/gus-kenworthy-makes-splash-greek-vacation-new-boyfriend/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/gus_kenworthy_greek_vacation.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Gus Kenworthy makes a splash on Greek vacation … and is that a new boyfriend?</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55353/gus-kenworthy-makes-splash-greek-vacation-new-boyfriend/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-16T09:10:49-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-55258" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55258/check-leather-lovers-folsom-europe-berlin/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/folsom_europe_phyllondelouvain_1000_530.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Folsom Europe makes a triumphant return to Berlin</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55258/check-leather-lovers-folsom-europe-berlin/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-14T09:00:00-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-55151" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55151/san-francisco-leather-folx-saying-years-folsom-street-fair/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/IMG_8731-scaled-e1631544182244.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">What San Francisco leather folx are saying about Folsom Street Fair 2021</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55151/san-francisco-leather-folx-saying-years-folsom-street-fair/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-13T20:52:54-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-55180" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55180/another-iconic-gay-nightclub-looks-set-turned-luxury-apartments/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/arq_sydney_Gazzarazzi-Photography.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Another iconic gay nightclub looks set to be turned into luxury apartments</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55180/another-iconic-gay-nightclub-looks-set-turned-luxury-apartments/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-10T08:45:36-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-55144" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55144/meet-father-son-launch-new-gay-bar-denver/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/trey_tyler_sir_denver_headline_800.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Meet the father and son launching a new gay bar in Denver</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55144/meet-father-son-launch-new-gay-bar-denver/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-08T14:18:11-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-55135" class="card card-small ">
<a href="https://www.gaycities.com/outthere/55135/models-jordan-barrett-fernando-casablancas-marry-ibiza-spain/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/09/iblamejordan_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
 <div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Models Jordan Barrett and Fernando Casablancas marry in Ibiza, Spain</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/55135/models-jordan-barrett-fernando-casablancas-marry-ibiza-spain/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-04T10:55:14-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>