<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['54079']);
	googletag.pubads().setTargeting('Tag', ['articlepage','jai rodriguez','lasvegas','places']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Queer Eye&#8217;s Jai Rodriguez goes behind the bar with Vegas&#8217; Auntie Norma / GayCities Blog</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?202100520b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<link rel="canonical" href="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/" />
<meta property="og:site_name" content="GayCities Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="In anticipation of Jai&#039;s return to his cabaret roots, we kiki-ed about returning to live performance, favorite Sin City eateries, and adding inclusivity to Pride..." />
<meta property="og:description" content="In anticipation of Jai&#039;s return to his cabaret roots, we kiki-ed about returning to live performance, favorite Sin City eateries, and adding inclusivity to Pride...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/" />
<meta property="og:title" content="Queer Eye&#8217;s Jai Rodriguez goes behind the bar with Vegas&#8217; Auntie Norma" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta name="publish_date" property="article:published_time" content="2021-06-09T19:31:42-04:00" />
<meta property="article:modified_time" content="2021-06-09T19:54:03-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/" />
<meta name="twitter:title" content="Queer Eye&#8217;s Jai Rodriguez goes behind the bar with Vegas&#8217; Auntie Norma" />
<meta name="twitter:description" content="In anticipation of Jai&#039;s return to his cabaret roots, we kiki-ed about returning to live performance, favorite Sin City eateries, and adding inclusivity to Pride..." />
<meta name="news_keywords" content="jai rodriguez, Las Vegas"><meta property="article:tags" content="jai rodriguez, Las Vegas"><meta name="author" property="author" content="Mike Ciriaco" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Mike Ciriaco"> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/?amp"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-54079 single-format-standard category-places">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-54079" class="post-54079 post type-post status-publish format-standard has-post-thumbnail hentry category-places tag-jai-rodriguez tag-lasvegas">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/">Queer Eye&#8217;s Jai Rodriguez goes behind the bar with Vegas&#8217; Auntie Norma</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/mike-ciriaco/" title="Posts by Mike Ciriaco" rel="author">Mike Ciriaco</a></span> <time class="posted-on" datetime="2021-06-09T19:31:42-04:00">June 9, 2021 <span>at</span> 7:06pm</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><p><img loading="lazy" class="alignnone size-full wp-image-54080" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/JAI-1.jpeg" alt="" width="1933" height="1205" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1933 1933w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1536 1536w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JAI-1.jpeg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1933px) 100vw, 1933px"></p>
<p>To paraphrase <em>Mame</em>, Jai Rodriguez needs a little Pride, right this very minute.</p>
<p>But who needs Auntie Mame when Jai has Auntie Norma.</p>
<p>After a year of crooning to virtual audiences, the OG <em>Queer Eye </em>cutie is eager to return to <a href="https://lasvegas.gaycities.com/">Las Vegas</a> and once again perform for a live audience on this Friday’s <em>Behind the Bar with Auntie Norma. </em>The titular drag Funt created this kitschy weekly variety show during quarantine to raise funds for those impacted by the Covid pandemic, and 100% of this performance’s proceeds will go towards <a href="https://lasvegas.gaycities.com/more/225293-the-center-gay-lesbian-community-center-of-southe">The Center</a>, city’s LGBT community hub.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>In anticipation of Jai’s return to his cabaret roots, we kiki-ed with him about returning to live performance, his favorite Sin City eateries, and adding inclusivity to <a href="https://lasvegas.gaycities.com/events/1029321-las-vegas-pride">Pride</a>.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-54082" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/Thumbnail-060421-Behind-The-Bar-v3-copy.jpg" alt="" width="720" height="519" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Thumbnail-060421-Behind-The-Bar-v3-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=720 720w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Thumbnail-060421-Behind-The-Bar-v3-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Thumbnail-060421-Behind-The-Bar-v3-copy.jpg?&amp;auto=format&amp;auto=compress&amp;w=391 391w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p><b>For those who have never seen it, what is <em>Behind the Bar with Norma</em>?</b></p>
<p class="p1">It’s kind a like the <i>Graham Norton Show</i> or <i>Laugh In</i>. It has a <i>Peewee </i>style set, and a bar on stage. Aunty Norma is sort of a bearded queen who developed a cult following. The Space (the show’s venue) in Las Vegas is like a theatrical epicenter. A lot of the big shows come there. And they have the cabaret room with about 300 seats. Even though Las Vegas Pride is in the fall, they decided to do a Pride week celebration in June. This week they had special events and decided to keep <em>At The Bar with Auntie Norma</em>, but kinda beef it up a little. Like many talk shows, there is always a musical guest, and this time it will be me doing a 30 minute set instead of just one song. It’s a mini version of my cabaret act.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-54083" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg" alt="" width="1050" height="695" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg?&amp;auto=format&amp;auto=compress&amp;w=1050 1050w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/12746306_web1_LIB-Day2_092119cs_023.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1050px) 100vw, 1050px"></p>
<p class="p1">Its really cool because I haven’t been able to get out of the house, and after performing virtually for so long in my newly dressed bedroom, with the lights and fog machine and all kind of things, it’ll be nice to be in front of people. But even better, people can buy tickets virtually, so people who can’t make it can come, and have a virtual party after the show. I just hope that’s something a lot of venues do in the future, because if I don’t come to a town near you, you can still see the show.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p><img loading="lazy" class="size-full wp-image-54087" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg" alt="" width="1200" height="800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/Jai-Rodriguez.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"></p>
<p class="p1"><b>So this is<span class="Apple-converted-space">  </span>your first live show in over a year?</b></p>
<p class="p1">Well over a year. One of the sad things is, we lost two of the West Coast cabaret houses that everyone performed at. Rockwell Table and Stage and Martini’s Above 4th in San Diego are no longer. Those are historic, iconic cabaret spaces that everyone from Leslie Jordan to, oh my gosh, everyone and their mother performed<span class="Apple-converted-space">  </span>there. They are just no longer, they didn’t survive the pandemic. For gig workers like myself, between television stuff, it was a home away from home. There’s nothing like that live audience. Unfortunately a lot of these venues around the country did not make it. It’s nice to know Las Vegas is in tact and trying to come back and support performers and see them safe as well.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-54086" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg" alt="" width="1200" height="800" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg?&amp;auto=format&amp;auto=compress&amp;w=1200 1200w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/3MDUDEKTANGWHFKR2SSZHQO2EA.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1200px) 100vw, 1200px"></p>
<p class="p1"><b>Why is this show so important to gays in Las Vegas? Las Ve-Gays?</b></p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p class="p1">For a long time people felt there wasn’t much of a scene in Las Vegas. Meanwhile there is an expansive community of LGBTQ folk in Las Vegas. And there is a lot to do there when it comes to nightlife. But outside of that, a lot are like, “What if I don’t want to drink? What if I don’t want to go to a loud club at midnight?” Just having this show, having alternate events, and also knowing 100% of the proceeds of this night are going to the Las Vegas LGBT Center, is important. I’ve said my life, thank god, has worked out to be a party with a purpose. I’m happy to continue that with this, where it’s really about giving back to the community.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-54081" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/image0-scaled.jpeg" alt="" width="1707" height="2560" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1707 1707w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=367 367w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=683 683w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=1365 1365w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/image0-scaled.jpeg?&amp;auto=format&amp;auto=compress&amp;w=188 188w" sizes="(max-width: 1707px) 100vw, 1707px"></p>
<p class="p1"><b>Have you worked with Auntie Norma before?</b></p>
<p class="p1">Full disclosure, we’ve not met. I’ve only seen her show, and we’ve talked online.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p class="p1"><strong>Why do you think she is such so important for our community?</strong></p>
<p class="p1">I love what Auntie Norma stands for. After everything folks have gone through, it feels like laughter and joy is vital. And as much as I love our allies and corporations throwing rainbows on everything, it has to start in our own community to support and celebrate each other, not just the people you see on posters for nightclubs or underwear models, people on television, whatever. It’s really about the fullness of our community. From what I’ve heard, this Friday night show that she’s done has developed quite a following of so many different folks who she resonates with.</p>
<figure id="attachment_54084" aria-describedby="caption-attachment-54084" style="width: 1050px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-54084 size-full" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg" alt="" width="1050" height="700" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg?&amp;auto=format&amp;auto=compress&amp;w=1050 1050w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/8715269_web1_kendra-wilkinson-and-jai-rodriguez-in-sex-tips-for-straight-women-from-a-gay-man-at-paris-las-vegas-june-8_11_credit_isaac-brekken_getty-images-for-we-tv.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 1050px) 100vw, 1050px"><figcaption id="caption-attachment-54084" class="wp-caption-text"><em>Jai, with Kendra Wilkinson in their Vegas production of Sex Tips for Straight Women from a Gay Man</em></figcaption></figure>
<p class="p1"><b>While you are back in Vegas, what<span class="Apple-converted-space">  </span>are you gonna hit up? Do you have a favorite restaurant?</b></p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<p class="p1">I lived there for 7 months. I headlined in the longest running Off-Broadway play in New York, and opened the Vegas production with Kendra Wilkinson called <i>Sex Tips for Straight Women from a Gay Man </i>at the <a href="https://lasvegas.gaycities.com/hotels/10586-paris-las-vegas">Paris</a>. I lived two blocks off the strip, and I’m a creature of habit, so I have a couple of restaurants I really enjoyed. There’s a steak house in the Paris called <a href="https://lasvegas.gaycities.com/restaurants/305917-mon-ami-gabi-las-vegas">Mon Ami Gabi</a>. I used to go there all the time. Or Hexx, which is right next door. Hexx has an incredible Brocolini thing that’s citrusy and sweet. So dang good. I like to eat there because it’s familiar.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-54085" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/06/JaiatPride.jpg" alt="" width="700" height="394" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JaiatPride.jpg?&amp;auto=format&amp;auto=compress&amp;w=700 700w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JaiatPride.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/JaiatPride.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p class="p1"><b>How has Covid affected how you view Pride this year? </b></p>
<p class="p1">I’ve been going live on social media almost every day for a year, and I’ve gotten to know a lot of people from all over the world, whether they are part of the LGBTQ community or not. I’ve gotten this question a lot: what is Pride going to look like? They are always so different every where. But I think after this year, I hope that Pride will continue to do the work to be more inclusive.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p class="p1">To really try to take what we learned as individuals this year and put it into action, so that when we regroup at our Prides it starts looking like the full tapestry of our community.</p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/jai-rodriguez/" rel="tag">jai rodriguez</a> <a href="https://www.gaycities.com/outthere/tag/lasvegas/" rel="tag">Las Vegas</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/54079/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/54079\/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma\/"},"headline":"Queer Eye&#8217;s Jai Rodriguez goes behind the bar with Vegas&#8217; Auntie Norma","url":"https:\/\/www.gaycities.com\/outthere\/54079\/queer-eyes-jai-rodriguez-goes-behind-bar-vegas-auntie-norma\/","datePublished":"2021-06-09T19:31:42-04:00","dateModified":"2021-06-09T19:54:03-04:00","description":"In anticipation of Jai's return to his cabaret roots, we kiki-ed about returning to live performance, favorite Sin City eateries, and adding inclusivity to Pride.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/06\/Jai-Rodriguez-396x264.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/06\/Jai-Rodriguez-396x264.jpg","height":872,"width":582},"creator":"Mike Ciriaco","author":{"@type":"Person","name":"Mike Ciriaco"},"articleSection":"Places","keywords":["jai rodriguez","Las Vegas","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-54096" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54096/wild-side-west-bar-defiantly-stood-wanted-closed/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/wild_side_west_leah_huntsinger_insta.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Wild Side West: the bar that defiantly stood up to those who wanted it closed</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54096/wild-side-west-bar-defiantly-stood-wanted-closed/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-09T14:15:20-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-54089" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54089/heartbreaking-beauty-san-franciscos-national-aids-memorial-grove/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/national_aids_memorial_grove_wreath_supplied_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">The heartbreaking beauty of San Francisco’s National AIDS Memorial Grove</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54089/heartbreaking-beauty-san-franciscos-national-aids-memorial-grove/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-07T16:37:34-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-54055" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54055/something-amazing-happening-utah-pride-month/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/utah_pride_center_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Something amazing is happening in Utah this Pride Month</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54055/something-amazing-happening-utah-pride-month/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-03T13:28:30-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-53829" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/53829/plan-amtrak-pride-adventure-dc-baltimore-philly-nyc-boston/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/gay_couple_amtrak_getty.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Plan your Amtrak Pride Adventure: DC, Baltimore, Philly, NYC and Boston</h2><span class="branded-content-brand">Presented by Amtrak</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-54096" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54096/wild-side-west-bar-defiantly-stood-wanted-closed/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/wild_side_west_leah_huntsinger_insta.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Wild Side West: the bar that defiantly stood up to those who wanted it closed</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54096/wild-side-west-bar-defiantly-stood-wanted-closed/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-09T14:15:20-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-54089" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54089/heartbreaking-beauty-san-franciscos-national-aids-memorial-grove/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/national_aids_memorial_grove_wreath_supplied_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">The heartbreaking beauty of San Francisco’s National AIDS Memorial Grove</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54089/heartbreaking-beauty-san-franciscos-national-aids-memorial-grove/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-07T16:37:34-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-54055" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54055/something-amazing-happening-utah-pride-month/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/utah_pride_center_instagram.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Something amazing is happening in Utah this Pride Month</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54055/something-amazing-happening-utah-pride-month/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-03T13:28:30-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53829" class="card card-small branded-content">
<a href="https://www.gaycities.com/outthere/53829/plan-amtrak-pride-adventure-dc-baltimore-philly-nyc-boston/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/gay_couple_amtrak_getty.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Plan your Amtrak Pride Adventure: DC, Baltimore, Philly, NYC and Boston</h2><span class="branded-content-brand">Presented by Amtrak</span> <div class="entry-meta">
<span class="branded-content-label">SPONSORED</span> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53906" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53906/conductor-inaki-encina-conducts-us-tour-post-covid-paris-beyond/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/05/Terceira-Island.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Conductor Inaki Encina conducts us through a tour of post-Covid Paris and beyond</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53906/conductor-inaki-encina-conducts-us-tour-post-covid-paris-beyond/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-02T16:09:02-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-54022" class="card card-small ">
<a href="https://www.gaycities.com/outthere/54022/photos-beautiful-everyday-british-men-celebrated-new-book/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/06/meat_derrick_and_chase_1200_636.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">PHOTOS: Beautiful, everyday British men celebrated in new book</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/54022/photos-beautiful-everyday-british-men-celebrated-new-book/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-02T11:00:11-04:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>