<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['53134']);
	googletag.pubads().setTargeting('Tag', ['articlepage','cheyenne parker','covid','covid 19','life in leisure','mike ciriaco','vallarta','quarantine','people','pictures','places']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><title>Reality TV twunk Cheyenne Parker on surviving the pandemic in Puerto Vallarta / GayCities Blog</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Feed" href="https://www.gaycities.com/outthere/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Blog &raquo; Comments Feed" href="https://www.gaycities.com/outthere/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/outthere/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?ver=20200305b' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2017-style-css' href='https://www.gaycities.com/outthere/content/themes/gaycities_2017/style.css?ver=20200305b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<link rel="canonical" href="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/" />
<meta property="og:site_name" content="GayCities Blog" /> <meta name="description" content="We kiki’ed with Cheyenne about staying safe and finding sanity through, yes, pottery..." />
<meta property="og:description" content="We kiki’ed with Cheyenne about staying safe and finding sanity through, yes, pottery...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/" />
<meta property="og:title" content="Reality TV twunk Cheyenne Parker on surviving the pandemic in Puerto Vallarta" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=1024&h=576" />
<meta property="article:published_time" content="2021-03-10T17:58:06-05:00" />
<meta property="article:modified_time" content="2021-03-10T18:01:01-05:00" />
<meta name="twitter:url" content="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/" />
<meta name="twitter:title" content="Reality TV twunk Cheyenne Parker on surviving the pandemic in Puerto Vallarta" />
<meta name="twitter:description" content="We kiki’ed with Cheyenne about staying safe and finding sanity through, yes, pottery..." />
<meta name="news_keywords" content="Cheyenne Parker, Covid, COVID-19, LIfe in Leisure, Mike Ciriaco, Puerto Vallarta, Quarantine"><meta property="article:tags" content="Cheyenne Parker, Covid, COVID-19, LIfe in Leisure, Mike Ciriaco, Puerto Vallarta, Quarantine"><meta name="author" property="author" content="Mike Ciriaco" /> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<link rel="amphtml" href="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/?amp"> <meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://markedmeasure.com/v2/0/vtaz0c9vmNOh7yu_X6KcpGqLci_kHVGVFp9XTTf3fse1j06C4aiWgM",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://markedmeasure.com/v2/0/xvf6BUYmr0GbZw6KPi1vcS9YTQbTPBzUNpbNcIPXmqBh-M8GZwhCZ2Y0hpMnlx_EgihSuKp",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-53134 single-format-standard category-people category-pictures category-places">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul class="header-left-nav">
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
</ul>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="User Account Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/places" class="">Cities</a></li>
<li><a href="https://www.gaycities.com/articles" class="selected">Articles</a></li>
<li><a href="https://www.gaycities.com/photos">Photos</a></li>
<li><hr></li>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content"> <div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-53134" class="post-53134 post type-post status-publish format-standard has-post-thumbnail hentry category-people category-pictures category-places tag-cheyenne-parker tag-covid tag-covid-19 tag-life-in-leisure tag-mike-ciriaco tag-vallarta tag-quarantine">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/">Reality TV twunk Cheyenne Parker on surviving the pandemic in Puerto Vallarta</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/outthere/author/mike-ciriaco/" title="Posts by Mike Ciriaco" rel="author">Mike Ciriaco</a></span> <time class="posted-on" datetime="2021-03-10T17:58:06-05:00">3 hours ago</time> </div>
</header>
<div class="entry-content">
<small><i>GayCities encourages you to stay safe during the Covid 19 pandemic. If you choose to travel, we recommend that you follow all <a href="https://www.cdc.gov/coronavirus/2019-ncov/travelers/travel-during-covid19.html">CDC Travel Guidelines</a> and adhere closely to all local regulations regarding face coverings, social distancing and other safety measures.</i></small><br><br>
<script data-cfasync="false" type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/74317/tag"></script><script data-cfasync="false" src="//a.teads.tv/media/format/v3/teads-format.min.js"></script><p> </p>
<p><a href="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9863.jpg"><img loading="lazy" class="aligncenter size-medium wp-image-53138" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9863-550x411.jpg" alt="" width="550" height="411" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863-550x411.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863-550x411.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863-550x411.jpg?&amp;auto=format&amp;auto=compress&amp;w=378 378w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863-550x411.jpg?&amp;auto=format&amp;auto=compress&amp;w=828 828w" sizes="(max-width: 550px) 100vw, 550px"></a></p>
<p>Reality TV twunk Cheyenne Parker is often associated with the beaches of <a href="https://fireisland.gaycities.com/">Fire Island</a>.</p>
<p>But when quarantine hit while he was traveling in Mexico, the former model made the best of it by carving a niche for himself in the beachside homo hamlet of <a href="https://vallarta.gaycities.com/">Puerto Vallarta</a>. Utilizing his affable charm and business savvy, Cheyenne founded a company dedicated to providing Covid-safe services, proving there’s a big ol’ brain behind that pretty face.</p>
<p>In order to glean a global perspective of queer culture outside of the US, we kiki’ed with Cheyenne about Puerto Vallarta during quarantine and finding sanity through, yes, pottery.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p><img loading="lazy" class="alignnone size-full wp-image-53136" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9861.jpg" alt="" width="828" height="1088" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9861.jpg?&amp;auto=format&amp;auto=compress&amp;w=828 828w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9861.jpg?&amp;auto=format&amp;auto=compress&amp;w=419 419w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9861.jpg?&amp;auto=format&amp;auto=compress&amp;w=779 779w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9861.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9861.jpg?&amp;auto=format&amp;auto=compress&amp;w=215 215w" sizes="(max-width: 828px) 100vw, 828px"></p>
<p class="p1"><strong>When the pandemic hit, you were already down Puerto Vallarta? Why did you decide to stay down there?</strong></p>
<p class="p1">The day I was supposed to fly back, I got a call from my roommate back home and he says, “Don’t get on that plane. I got Covid.” He had it for 4 weeks. So I ended up, for financial reasons it was smarter, to rent a condo for an entire month. So I asked the owner, “If I brought you USD for two months, would you give me a better price?” He was actually the owner of <a href="https://vallarta.gaycities.com/restaurants/60286-cafe-des-artistes-bistro">Cafe De Artistes</a> out there, which is an amazing restaurant. He’s super chill. He’s like, “Yeah, everybody likes cash out there.”</p>
<p class="p1">So that’s what I did.</p>
<p class="p1"><strong>What would you say would be the biggest benefit of staying in PV during Covid?</strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<p class="p1">You wouldn’t think that a place with its economy and poverty would have electronic thermometers in every single little bodega and farmacia, and all have masks. They were taking it very seriously. And at that point, it was very early in all this.</p>
<p> </p>
<p class="p1"><strong>So what was still open?</strong></p>
<p class="p1">You could still go into establishments and eat indoors. They set up social distancing and moved the tables and stuff. There were some nightclubs still open, and that part was a little bit alarming. I didn’t expect it. But that was changed and shut down shortly after I arrived. Which made a lot more sense. I think they were catching on to everything and figuring it out. And we’re talking about a place that is driven on tourism alone.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p class="p1"><strong>Oh, yeah, their entire economy runs on disposable gay income.</strong></p>
<p class="p1">Exactly. And I happened to be down there, and started getting a constant influx of calls from people who were already traveling like, “Our flights are booked. What’s it like down there?”</p>
<p class="p1"><img loading="lazy" class="alignnone size-full wp-image-53138" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9863.jpg" alt="" width="828" height="618" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&amp;auto=format&amp;auto=compress&amp;w=828 828w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9863.jpg?&amp;auto=format&amp;auto=compress&amp;w=378 378w" sizes="(max-width: 828px) 100vw, 828px"></p>
<p class="p1"><strong>That’s Leisure in Life, right? What exactly does that offer?</strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<p class="p1">Its a luxury concierge service for private clients. There are certain things you can do, and certain services we provide, but we advise it be done in the safety of your home. I’m not out here slinging party tickets for circuit parties and all that. It’s not right. It’s just not what we do.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-53139" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9865.jpg" alt="" width="828" height="1093" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9865.jpg?&amp;auto=format&amp;auto=compress&amp;w=828 828w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9865.jpg?&amp;auto=format&amp;auto=compress&amp;w=417 417w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9865.jpg?&amp;auto=format&amp;auto=compress&amp;w=776 776w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9865.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9865.jpg?&amp;auto=format&amp;auto=compress&amp;w=214 214w" sizes="(max-width: 828px) 100vw, 828px"></p>
<p class="p1"><strong>Once Covid is over and its safe to travel again, what in PV would you recommend to gays visiting there?</strong></p>
<p class="p1">There’s a place called Majautias, that only accessible by boat. On Saturdays and Sundays, they have a private beach party. Tables and chairs for lunch and dinner are socially distanced. And they happen to have a sister property that isn’t being utilized yet. We want to organize and perfect a high-end gay private beach club, that has socially distancing in place and safety protocols.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<p class="p1"><strong>Besides work, what have you been doing to keep yourself sane?</strong></p>
<p class="p1">On Fridays, I try to make pottery, making dishes and tea sets and whatnot, at the ceramics studio down the street from my place in Mexico. It’s called Arte Y. I’m making stuff our clients can bring home.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-53140" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2021/03/IMG_9864.jpg" alt="" width="828" height="551" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9864.jpg?&amp;auto=format&amp;auto=compress&amp;w=828 828w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9864.jpg?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9864.jpg?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/IMG_9864.jpg?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 828px) 100vw, 828px"></p>
<p class="p1"><strong>Once this is all over, what’s the first thing you haven’t been able to do, that you are going to do?</strong></p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p class="p1">Travel [laughs]. It’s the next natural step for my business. Staying in some other countries is the first thing.</p>
<p class="p1">And I miss traveling myself.</p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/outthere/tag/cheyenne-parker/" rel="tag">Cheyenne Parker</a> <a href="https://www.gaycities.com/outthere/tag/covid/" rel="tag">Covid</a> <a href="https://www.gaycities.com/outthere/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.gaycities.com/outthere/tag/life-in-leisure/" rel="tag">LIfe in Leisure</a> <a href="https://www.gaycities.com/outthere/tag/mike-ciriaco/" rel="tag">Mike Ciriaco</a> <a href="https://www.gaycities.com/outthere/tag/vallarta/" rel="tag">Puerto Vallarta</a> <a href="https://www.gaycities.com/outthere/tag/quarantine/" rel="tag">Quarantine</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/outthere/53134/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/outthere\/53134\/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta\/"},"headline":"Reality TV twunk Cheyenne Parker on surviving the pandemic in Puerto Vallarta","url":"https:\/\/www.gaycities.com\/outthere\/53134\/reality-tv-twunk-cheyenne-parker-surviving-pandemic-puerto-vallarta\/","datePublished":"2021-03-10T17:58:06-05:00","dateModified":"2021-03-10T18:01:01-05:00","description":"We kiki\u2019ed with Cheyenne about staying safe and finding sanity through, yes, pottery.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/03\/IMG_9863-378x282.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2021\/03\/IMG_9863-378x282.jpg","height":828,"width":618},"creator":"Mike Ciriaco","author":{"@type":"Person","name":"Mike Ciriaco"},"articleSection":"People","keywords":["Pictures","Places","Cheyenne Parker","Covid","COVID-19","LIfe in Leisure","Mike Ciriaco","Puerto Vallarta","Quarantine","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
<article id="post-53153" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53153/watch-great-british-adventure-kit-john-edinburgh/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/Screen-Shot-2021-03-10-at-3.20.30-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">WATCH: Great British Adventure: Kit &#038; John in Edinburgh</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53153/watch-great-british-adventure-kit-john-edinburgh/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-10T18:23:24-05:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
<article id="post-53121" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53121/saveourspaces-henrietta-hudson-slice-new-york-history-built-lesbians/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/henriettahudson_insta_headline_image.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">#SaveOurSpaces: Henrietta Hudson – a slice of New York history “built by Lesbians”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
<article id="post-53118" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53118/21-awesome-images-sydney-gay-lesbian-mardi-gras/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/sydney_mardi_gras_potential_header_anna_kucera_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">21 awesome images from Sydney Gay and Lesbian Mardi Gras</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53118/21-awesome-images-sydney-gay-lesbian-mardi-gras/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-08T16:50:05-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-39505" class="card card-small ">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2018/06/y-tu-3.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">10 awesome queer road trip flicks to inspire your future travel fantasies</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/39505/10-awesome-queer-road-trip-flicks-inspire-summer-travel-fantasies/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T20:05:02-04:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53153" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53153/watch-great-british-adventure-kit-john-edinburgh/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/Screen-Shot-2021-03-10-at-3.20.30-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">WATCH: Great British Adventure: Kit &#038; John in Edinburgh</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53153/watch-great-british-adventure-kit-john-edinburgh/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-10T18:23:24-05:00">2 hours ago</time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53121" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53121/saveourspaces-henrietta-hudson-slice-new-york-history-built-lesbians/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/henriettahudson_insta_headline_image.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">#SaveOurSpaces: Henrietta Hudson – a slice of New York history “built by Lesbians”</h2> <div class="entry-meta">
</div>
</section>
</a>
</article>
</div><div>
<article id="post-53118" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53118/21-awesome-images-sydney-gay-lesbian-mardi-gras/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/sydney_mardi_gras_potential_header_anna_kucera_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">21 awesome images from Sydney Gay and Lesbian Mardi Gras</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53118/21-awesome-images-sydney-gay-lesbian-mardi-gras/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-08T16:50:05-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53108" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53108/new-york-pride-announces-theme-initial-plans-2021/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/nyc_pride_2021_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">New York Pride announces theme and initial plans for 2021</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53108/new-york-pride-announces-theme-initial-plans-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-04T11:35:08-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53101" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53101/saveourspaces-new-jalisco-bar-offers-real-soul-las-latin-community/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/03/new_jalisco_bar.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">#SaveOurSpaces: New Jalisco Bar offers “real soul” for LA’s Latin community</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53101/saveourspaces-new-jalisco-bar-offers-real-soul-las-latin-community/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-03T09:00:30-05:00"></time></a> </div>
</section>
</a>
</article>
</div><div>
<article id="post-53036" class="card card-small ">
<a href="https://www.gaycities.com/outthere/53036/major-hotel-brands-ranked-lgbtq-friendly-credentials/">
<section class="card-thumb">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2021/02/confidante_miami_beach_hyatt_1200.jpg?&auto=format&auto=compress&crop=faces&fit=crop&w=412&h=206" width="280" height="140" class="wp-post-image">
<div class="card-thumb-gradient"> </div>
</section>
<section class="card-content">
<h2 class="entry-title">Major hotel brands ranked by their LGBTQ-friendly credentials</h2> <div class="entry-meta">
<a href="https://www.gaycities.com/outthere/53036/major-hotel-brands-ranked-lgbtq-friendly-credentials/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-02T17:39:18-05:00"></time></a> </div>
</section>
</a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2021 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/content/themes/gaycities_2017/js/gaycities-main-min.js?ver=20170926' id='gaycities_2017-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/outthere/wp/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>