<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['60608']);
	googletag.pubads().setTargeting('Tag', ['articlepage','baltimore','lgbtq travel','melanies at griffiths tavern 2','pride in places','whatsnew','places']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Pride in Places: How two women turned a century-old stag bar into an inclusive hangout</title>
<meta name="description" content="Melanie&#039;s at Griffith&#039;s Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone." />
<link rel="canonical" href="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pride in Places: How two women turned a century-old stag bar into an inclusive hangout" />
<meta property="og:description" content="Melanie&#039;s at Griffith&#039;s Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone." />
<meta property="og:url" content="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/" />
<meta property="og:site_name" content="GayCities Wanderlust Blog" />
<meta property="article:published_time" content="2022-06-10T20:20:32+00:00" />
<meta property="article:modified_time" content="2022-06-10T20:20:34+00:00" />
<meta property="og:image" content="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/06/melanies-feature.jpg" />
<meta property="og:image:width" content="1458" />
<meta property="og:image:height" content="1023" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jamie Valentino" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaycities.com/articles/#website","url":"https://www.gaycities.com/articles/","name":"GayCities Wanderlust Blog","description":"Our gay travel blog with the latest inspiration from all over the world.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaycities.com/articles/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/#primaryimage","url":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/06/melanies-feature.jpg","contentUrl":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/06/melanies-feature.jpg","width":1458,"height":1023},{"@type":"WebPage","@id":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/#webpage","url":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/","name":"Pride in Places: How two women turned a century-old stag bar into an inclusive hangout","isPartOf":{"@id":"https://www.gaycities.com/articles/#website"},"primaryImageOfPage":{"@id":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/#primaryimage"},"datePublished":"2022-06-10T20:20:32+00:00","dateModified":"2022-06-10T20:20:34+00:00","author":{"@id":"https://www.gaycities.com/articles/#/schema/person/e71527f7ea2fc0a9f8fa8aaa0fa58917"},"description":"Melanie's at Griffith's Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone.","breadcrumb":{"@id":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.gaycities.com/articles/"},{"@type":"ListItem","position":2,"name":"Pride in Places: How two women turned a century-old stag bar into an inclusive hangout"}]},{"@type":"Person","@id":"https://www.gaycities.com/articles/#/schema/person/e71527f7ea2fc0a9f8fa8aaa0fa58917","name":"Jamie Valentino","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/de1acdba5e46776c2e2009cff0337d66?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/de1acdba5e46776c2e2009cff0337d66?s=96&d=mm&r=g","caption":"Jamie Valentino"},"url":"https://www.gaycities.com/articles/author/jamie-valentino/"}]}</script>

<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Wanderlust Blog &raquo; Feed" href="https://www.gaycities.com/articles/feed/" />
<link rel="alternate" type="application/rss+xml" title="GayCities Wanderlust Blog &raquo; Comments Feed" href="https://www.gaycities.com/articles/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/articles/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?20220411a' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-tailwind-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style-tailwind.css?ver=1654882422' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2022-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style.css?ver=1654882422' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_temp-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/temp.css?ver=1654882422' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<meta property="og:site_name" content="GayCities Wanderlust Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="Melanie&#039;s at Griffith&#039;s Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone..." />
<meta property="og:description" content="Melanie&#039;s at Griffith&#039;s Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/" />
<meta property="og:title" content="Pride in Places: How two women turned a century-old stag bar into an inclusive hangout" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/melanies-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_url=https://www.gaycities.com/images/promos/pride-2022/pride-in-places-overlay.png&wat_gravity=southeast" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/melanies-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630&wat=1&wat_url=https://www.gaycities.com/images/promos/pride-2022/pride-in-places-overlay.png&wat_gravity=southeast" />
<meta name="publish_date" property="article:published_time" content="2022-06-10T16:20:32-04:00" />
<meta property="article:modified_time" content="2022-06-10T16:20:34-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/" />
<meta name="twitter:title" content="Pride in Places: How two women turned a century-old stag bar into an inclusive hangout" />
<meta name="twitter:description" content="Melanie&#039;s at Griffith&#039;s Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone..." />
<meta name="news_keywords" content="Baltimore, LGBTQ travel, Melanies at Griffiths Tavern, Pride in Places"><meta property="article:tags" content="Baltimore, LGBTQ travel, Melanies at Griffiths Tavern, Pride in Places"><meta name="author" property="author" content="Jamie Valentino" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="Jamie Valentino"> 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.typekit.net/wmw2ihf.css">
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>
<script src="https://www.gaycities.com/js/gaycities.js?20210802a" type="text/javascript"></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
</head>
<body class="post-template-default single single-post postid-60608 single-format-standard category-whatsnew category-places">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo-white.svg" alt="GayCities Gay Travel Guides" class="on-image">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides" class="on-white">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul id="menu-main-menu" class="header-left-nav"><li id="menu-item-59805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li id="menu-item-59806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li id="menu-item-59807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li id="menu-item-59808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
</ul> <div class="search">
<form role="search" action="https://www.gaycities.com/search">
<div class="search-input-wrapper ">
<label for="q" class="search-input">
<span id="search-icon" class="search-icon"><i class="icon-ic_search"></i></span>
<input type="search" id="search-input" name="q" placeholder="Search Worldwide " value="" autocomplete="off">
</label>
</div>
</form>
</div>
<div class="header-right-nav">
<ul class="guest">
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register"><button class="btn btn-blue">Register</button></a></li>
</ul>
</div>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="Mobile Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<hr>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
<hr>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content bg-white">
<div class="pride-in-places flex justify-center shadow-lg pt-3">
<a href="https://www.queerty.com/pride50/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-50.png" alt="Pride 50 Link" />
</a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="https://www.lgbtqnation.com/tag/pride-in-pictures/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-in-pictures.png" alt="Pride in Pictures Link" /></a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="/events/pride"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-finder.png" alt="Pridefinder link" /></a>
<div class="border-r-2 border-gray-200 mx-4"></div>
<a href="/pride-in-places/"><img class="w-full md:h-14 md:w-auto" src="/images/promos/pride-2021/pride-central-pride-in-places.png" alt="Pride In Places link" /></a>
</div>
<div class="pride-places-banner flex justify-between ">
<div class="hidden lg:block md:w-1/4">
<img src="/images/promos/pride-2021/pride-in-places-2021-left.png" alt="pride-in-places-left" width="957" height="458" />
</div>
<div class="w-11/12 mx-auto lg:w-3/4 pt-2 relative">
<a href="/pride-in-places/">
<img src="/images/promos/pride-2021/pride-in-places-2021-logo.png" alt="gaycities-pride-in-places-logo" width="517" height="115" class="mx-auto md:w-1/2" />
</a>
<div class="term-sponsorship mb-1">
<div id="div-gpt-ad-sponsorship1"><script>AdBridg.cmd.push(function(){ AdBridg.display('div-gpt-ad-sponsorship1'); });</script></div>
</div>
</div>
<div class="hidden lg:block md:w-1/4">
<img src="/images/promos/pride-2021/pride-in-places-2021-right.png" alt="pride-in-places-right" width="1108" height="458" />
</div>
</div>
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-60608" class="post-60608 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew category-places tag-baltimore tag-lgbtq-travel tag-melanies-at-griffiths-tavern-2 tag-pride-in-places">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/">Pride in Places: How two women turned a century-old stag bar into an inclusive hangout</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/articles/author/jamie-valentino/" title="Posts by Jamie Valentino" rel="author">Jamie Valentino</a></span> <time class="posted-on" datetime="2022-06-10T16:20:32-04:00">2 hours ago</time> </div>
</header>
<div class="entry-content">
<figure class="wp-block-image size-full"><img width="1874" height="1402" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/sign.png" alt="" class="wp-image-60629" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=1400 1874w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=1400 1600w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=1400 1536w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/sign.png?&amp;auto=format&amp;auto=compress&amp;w=377 377w" sizes="(max-width: 1874px) 100vw, 1874px"></figure>
<p><a href="https://baltimore.gaycities.com/bars/309442-melanies-at-griffiths-tavern" target="_blank" rel="noreferrer noopener">Melanie’s at Griffith’s Tavern </a>doesn’t claim to be any better than other bars in its Hampden neighborhood of <a href="https://baltimore.gaycities.com/" target="_blank" rel="noreferrer noopener">Baltimore</a>. But, perhaps, that is because it expects patrons to walk in with the same attitude. </p>
<p>This is thanks to its new owners, Hannah Spangler and Allison Crowley, who bought and partially renamed the place two months ago. </p>
<p>Before their purchase, Griffith’s Tavern was a neighborhood dive bar for nearly 100 years, catering primarily to straight men. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<p>It was a space where guys could sip on cheap canned beers while the bar’s previous owner Rick Koehler ensured all of his customers had enough ice. The neighborhood knew him, and he knew them. Koehler and his grandfather had operated the venue since 1976. </p>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png" alt="" class="wp-image-60657" width="526" height="657" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png?&amp;auto=format&amp;auto=compress&amp;w=1052 1052w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png?&amp;auto=format&amp;auto=compress&amp;w=440 440w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png?&amp;auto=format&amp;auto=compress&amp;w=820 820w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.43.07-PM.png?&amp;auto=format&amp;auto=compress&amp;w=226 226w" sizes="(max-width: 526px) 100vw, 526px"><figcaption><em>Spangler and Crowly managed to preserve the space while adding their own style. (Photo: Melanie’s at Griffith’s Tavern)</em></figcaption></figure>
<p>Most of their previous crowd included the children and grandchildren of Griffith Tavern’s original regulars, extending as far back as the founder Buck Griffith. He lived during prohibition and sold ice; he continued selling ice even after turning his business into a tavern in 1934. </p>
<p>The “stag bar” was accused of excluding women throughout its history, among other conservative mentalities, but Koehler had told press outlets the bar was willing to serve women when he began operating it. He even added a lock to the only bathroom on the premises. </p>
<p>However, some of those same regulars have taken issue with the bar’s new queer female ownership and stopped going altogether. Other patrons expressed more excitement to see how they reimagined the place but stopped frequenting. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle2"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle2"); });</script></div>
<figure class="wp-block-image size-full"><img loading="lazy" width="1032" height="1308" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png" alt="" class="wp-image-60656" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png?&amp;auto=format&amp;auto=compress&amp;w=1032 1032w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png?&amp;auto=format&amp;auto=compress&amp;w=434 434w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png?&amp;auto=format&amp;auto=compress&amp;w=808 808w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Hannah-Spangler-toasting-with-fellow-bartender.png?&amp;auto=format&amp;auto=compress&amp;w=222 222w" sizes="(max-width: 1032px) 100vw, 1032px"><figcaption><em>Spangler is not shy to toast with one of Melanie’s bartenders (off-duty) and his friend.</em></figcaption></figure>
<p>Spangler tells GayCities she’s not worried about losing the business of former patrons because Melanie’s at Griffith’s Tavern attracted new loyal customers. </p>
<p>“It’s not <em>not </em>a gay bar,” says Spangler, who identifies as bisexual; she just prefers to use queer as a description to include the bar’s entire newfound community of supporters. Her partner Allison identifies as a lesbian. Spangler emphasizes it is still a space where you come, enjoy an inexpensive drink, and meet up with some of your neighbors. Her intention was never to replace Griffith’s Tavern. “But we brought ourselves to it.” </p>
<p>In fact, not much of the original design has changed. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle3"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle3"); });</script></div>
<p>Inside, a purple “Melanie’s” neon sign sits on top of a yellow “Griffith’s Tavern,” embodying how they don’t seek to destroy but build on the neighborhood landmark. “Sort of what we talked about is how places we’ve loved are so different now,” reflects Spangler on their brainstorming for what its future looked like. “It’s ok to become different, you have to grow, and you have to change. But to wash over what was important to a lot of people, I think, is a little rude, so we wanted to maintain some of what it used to be and acknowledge the space for what it was, in keeping with the way we are.”</p>
<figure class="wp-block-image size-full"><img loading="lazy" width="1302" height="1274" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/Ice-.png" alt="" class="wp-image-60658" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Ice-.png?&amp;auto=format&amp;auto=compress&amp;w=1302 1302w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Ice-.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Ice-.png?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Ice-.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Ice-.png?&amp;auto=format&amp;auto=compress&amp;w=288 288w" sizes="(max-width: 1302px) 100vw, 1302px"><figcaption><em>The bar received its Trader’s license; the owners intend to keep with tradition and sell the neighborhood ice. (Photo: Melanie’s at Griffith’s Tavern)</em></figcaption></figure>
<p>And it was not in their nature to exclude, so Crowley and Spangler assured Griffith’s previous patrons it was still for them but invited the rest of the neighborhood who had never felt welcomed to come in for a drink. </p>
<p>Spangler says they redid the floors and put a fresh coat of pain. Gamblers might be disappointed that they replaced the slot machine with Pacman. Despite the few changes to the physicality of the space, she says a lot of the older elderly crowd still does not want to come in anymore. “There’s a mentality that comes with that. Some are still excited to see what it has become, and some are very upset with what we’ve done.”</p><div class="ad-300 inline" id="div-gpt-ad-inarticle4"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle4"); });</script></div>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png" alt="" class="wp-image-60655" width="840" height="842" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png?&amp;auto=format&amp;auto=compress&amp;w=1180 1180w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png?&amp;auto=format&amp;auto=compress&amp;w=548 548w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png?&amp;auto=format&amp;auto=compress&amp;w=1021 1021w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-5.08.00-PM.png?&amp;auto=format&amp;auto=compress&amp;w=281 281w" sizes="(max-width: 840px) 100vw, 840px"><figcaption><em>Crowley interacts with the bar’s clientele. All are welcomed. (Photo: @rishicat)</em></figcaption></figure>
<p>It’s never easy relaunching a controversial bar in a post-covid hospitality era, but Spangler adds their gender and sex presented problems of prejudice in the hospitality industry. “It’s hard to get anything through the city. Allison and I would have to explain to them that, yes, we are women, but we do know what we’re talking about.” Spangler herself has ten years of experience in hospitality, and both owners grew up hanging out in bars.</p>
<p>“Allison and I were interested enough to bring him [Koehler] all the cash we have in the world. We said this is what we have, and we’ll take care of it as best we could. And he said yes.”</p>
<p>She only has one rule for any local or tourist interested in coming down to Melanie’s at Griffith’s Tavern: “Don’t be a dick. You can come here as long as you’re not gonna be an asshole. I don’t care what you are, who you do or don’t love. If you can sit here and enjoy a rum and coke, you can come in.” She says you can’t if you come here with anything but that attitude.</p><div class="ad-300 inline" id="div-gpt-ad-inarticle5"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle5"); });</script></div>
<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png" alt="" class="wp-image-60627" width="840" height="561" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png?&amp;auto=format&amp;auto=compress&amp;w=1314 1314w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png?&amp;auto=format&amp;auto=compress&amp;w=550 550w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png?&amp;auto=format&amp;auto=compress&amp;w=1024 1024w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png?&amp;auto=format&amp;auto=compress&amp;w=768 768w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/Screen-Shot-2022-05-23-at-6.16.03-PM.png?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 840px) 100vw, 840px"><figcaption><em>Owners Allison Crowley and Hannah Spangler snap a selfie during the beginning phases of reopening the bar. (Photo: Melanie’s at Griffith’s Tavern)</em></figcaption></figure>
<p>Entering, you might catch Spangler watering the plant or restocking the ice. She greets and welcomes you to sit while still going along with her business as if you were a friend. She asks what you want to drink while simultaneously responding to a question from a man and woman sitting next to you. </p>
<p>You ask about the selection of canned beers and carbonated drinks on display in the glassed fridge, of which there appears like 30 variations. Spangler retrieves one of her personal picks and suggests mixing it with orange juice. It tastes delicious. </p>
<p>The owner of Frazier’s, another neighborhood pub, enjoys a beer by himself. </p><div class="ad-300 inline" id="div-gpt-ad-inarticle6"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle6"); });</script></div>
<p>A man hollers for one of the bags of chips from the different variations that the bar offers hanging on the walls. It remains the only food the venue sells, but Spangler welcomes hungry patrons to bring in takeout from neighboring restaurants. </p>
<p>Three men laugh in the distance. One of them is cute and doesn’t act afraid to make eye contact with other men. His gaze momentarily distracts you from the fact that Spangler is once again standing in front of you. She asks if you want more ice. </p>
<p><strong>RELATED: <a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/">How this private club became Mexico’s home for identity and fantasy</a></strong></p>
</div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/articles/tag/baltimore/" rel="tag">Baltimore</a> <a href="https://www.gaycities.com/articles/tag/lgbtq-travel/" rel="tag">LGBTQ travel</a> <a href="https://www.gaycities.com/articles/tag/melanies-at-griffiths-tavern-2/" rel="tag">Melanies at Griffiths Tavern</a> <a href="https://www.gaycities.com/articles/tag/pride-in-places/" rel="tag">Pride in Places</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/articles/60608/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/articles\/60608\/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout\/"},"headline":"Pride in Places: How two women turned a century-old stag bar into an inclusive hangout","url":"https:\/\/www.gaycities.com\/articles\/60608\/pride-in-places-how-two-women-turned-a-century-old-stag-bar-into-an-inclusive-hangout\/","datePublished":"2022-06-10T16:20:32-04:00","dateModified":"2022-06-10T16:20:34-04:00","description":"Melanie's at Griffith's Tavern owners Hannah Spangler and Allison Crowley have changed a men-only Hampden hideout into a bar for everyone.","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2022\/06\/melanies-feature-396x278.jpg","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2022\/06\/melanies-feature-396x278.jpg","height":872,"width":611},"creator":"Jamie Valentino","author":{"@type":"Person","name":"Jamie Valentino"},"articleSection":"Articles","keywords":["Places","Baltimore","LGBTQ travel","Melanies at Griffiths Tavern","Pride in Places","[ Word count: 1000+ ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-61162" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Judy-Garland-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="NYC landmark celebrates Judy Garland’s 100th birthday in spectacular fashion" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/">
NYC landmark celebrates Judy Garland’s 100th birthday in spectacular fashion </a>
</p>
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/" class="wrapper-link"></a>
</article>
<article id="post-61161" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Girls-in-Wonderland-feature-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: Thousands of femmes flock to Orlando for ultimate Lesbian Pride celebration" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/">
PHOTOS: Thousands of femmes flock to Orlando for ultimate Lesbian Pride celebration </a>
</p>
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/" class="wrapper-link"></a>
</article>
<article id="post-61151" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Screen-Shot-2022-06-08-at-7.41.46-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How Miami’s House of Dion is creating a family of fierce queens — with or without help from ‘RuPaul’s Drag Race’ " class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0">
How Miami’s House of Dion is creating a family of fierce queens — with or without help from ‘RuPaul’s Drag Race’  </a>
</p>
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0" class="wrapper-link"></a>
</article>
<article id="post-60823" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/club-roshell-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Pride in Places: How this private club became Mexico&#8217;s home for identity and fantasy" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/">
Pride in Places: How this private club became Mexico&#8217;s home for identity and fantasy </a>
</p>
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/" class="wrapper-link"></a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
<div id="civsci-id-109286964" data-civicscience-widget="a8ff42a5-6a5e-8114-ed3f-8851c8882960"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-61162" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Judy-Garland-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="NYC landmark celebrates Judy Garland’s 100th birthday in spectacular fashion" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/">
NYC landmark celebrates Judy Garland’s 100th birthday in spectacular fashion </a>
</p>
<a href="https://www.gaycities.com/articles/61162/empire-state-building-marks-judy-garland-100th-birthday-in-spectacular-fashion/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-61161" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Girls-in-Wonderland-feature-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: Thousands of femmes flock to Orlando for ultimate Lesbian Pride celebration" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/">
PHOTOS: Thousands of femmes flock to Orlando for ultimate Lesbian Pride celebration </a>
</p>
<a href="https://www.gaycities.com/articles/61161/photos-thousands-of-femmes-flock-to-orlando-for-this-ultimate-lesbian-pride-celebration/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-61151" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Screen-Shot-2022-06-08-at-7.41.46-AM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How Miami’s House of Dion is creating a family of fierce queens — with or without help from ‘RuPaul’s Drag Race’ " class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0">
How Miami’s House of Dion is creating a family of fierce queens — with or without help from ‘RuPaul’s Drag Race’  </a>
</p>
<a href="https://www.queerty.com/feature/miamis-house-dion-creating-family-fierce-queens-without-help-rupauls-drag-race?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=How+Miami%E2%80%99s+House+of+Dion+is+creating+a+family+of+fierce+queens+%E2%80%94+with+or+without+help+from+%E2%80%98RuPaul%E2%80%99s+Drag+Race%E2%80%99%C2%A0" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60823" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/club-roshell-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Pride in Places: How this private club became Mexico&#8217;s home for identity and fantasy" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/">
Pride in Places: How this private club became Mexico&#8217;s home for identity and fantasy </a>
</p>
<a href="https://www.gaycities.com/articles/60823/pride-in-places-how-a-private-club-in-mexico-became-the-countrys-home-for-identity-and-fantasy/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60598" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60598/experience-pride-from-the-heartland-to-the-big-easy-aboard-amtraks-city-of-new-orleans-superliner/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/g93kpSWYMYE3_gJRPduWRUgEQuFK_BS60kOYPgjObSyoGw7oEJuVJFTU1cKZZQ-KXfPKVCNrUhXUyc46y1uXlochHEFRZbPoUw9HHuqTRA8l6WJfC7rPtuCE13-nXOFGNkLoyJkauLC2-pkHoA.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Experience Pride from the Heartland to the Big Easy aboard Amtrak’s City of New Orleans Superliner" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60598/experience-pride-from-the-heartland-to-the-big-easy-aboard-amtraks-city-of-new-orleans-superliner/">
Experience Pride from the Heartland to the Big Easy aboard Amtrak’s City of New Orleans Superliner </a>
</p>
<a href="https://www.gaycities.com/articles/60598/experience-pride-from-the-heartland-to-the-big-easy-aboard-amtraks-city-of-new-orleans-superliner/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-61059" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61059/photos-off-sunset-festival-in-la-brings-kink-from-the-sheets-to-the-streets/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/off-sunset-feature-image.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: Off Sunset Festival in LA brings kink from the sheets to the streets" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61059/photos-off-sunset-festival-in-la-brings-kink-from-the-sheets-to-the-streets/">
PHOTOS: Off Sunset Festival in LA brings kink from the sheets to the streets </a>
</p>
<a href="https://www.gaycities.com/articles/61059/photos-off-sunset-festival-in-la-brings-kink-from-the-sheets-to-the-streets/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60941" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60941/bangkok-pride-takes-over-thailand-with-its-first-parade-in-over-a-decade/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/bangkok-pride.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Bangkok Pride takes over Thailand with its first parade in over a decade" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60941/bangkok-pride-takes-over-thailand-with-its-first-parade-in-over-a-decade/">
Bangkok Pride takes over Thailand with its first parade in over a decade </a>
</p>
<a href="https://www.gaycities.com/articles/60941/bangkok-pride-takes-over-thailand-with-its-first-parade-in-over-a-decade/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60922" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60922/check-out-these-sexy-new-outfits-ready-to-wear-for-pride/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Screen-Shot-2022-06-07-at-2.01.59-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Check out these sexy new outfits ready to wear for Pride" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60922/check-out-these-sexy-new-outfits-ready-to-wear-for-pride/">
Check out these sexy new outfits ready to wear for Pride </a>
</p>
<a href="https://www.gaycities.com/articles/60922/check-out-these-sexy-new-outfits-ready-to-wear-for-pride/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60790" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60790/pride-in-places-an-lgbtq-nightclub-built-in-orlando-to-celebrate-life-became-the-scene-of-the-second-largest-mass-shooting-in-modern-american-history/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/Pulse-Pip-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Pride in Places: The celebratory spirit of Pulse lives on even after the mass shooting" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60790/pride-in-places-an-lgbtq-nightclub-built-in-orlando-to-celebrate-life-became-the-scene-of-the-second-largest-mass-shooting-in-modern-american-history/">
Pride in Places: The celebratory spirit of Pulse lives on even after the mass shooting </a>
</p>
<a href="https://www.gaycities.com/articles/60790/pride-in-places-an-lgbtq-nightclub-built-in-orlando-to-celebrate-life-became-the-scene-of-the-second-largest-mass-shooting-in-modern-american-history/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60564" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60564/this-adorable-gay-couple-tells-us-how-to-enjoy-memphis-like-a-local/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/memphis-feture.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="This adorable gay couple tells us how to enjoy Memphis like a local" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60564/this-adorable-gay-couple-tells-us-how-to-enjoy-memphis-like-a-local/">
This adorable gay couple tells us how to enjoy Memphis like a local </a>
</p>
<a href="https://www.gaycities.com/articles/60564/this-adorable-gay-couple-tells-us-how-to-enjoy-memphis-like-a-local/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60109" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 branded-content">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/05/gaby-outside-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How out celeb chef Gaby Maeda helps San Francisco stay a world-class dining destination" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/">
How out celeb chef Gaby Maeda helps San Francisco stay a world-class dining destination </a>
</p>
<a href="https://www.gaycities.com/articles/60109/how-out-celeb-chef-gaby-maeda-helps-san-francisco-stay-a-world-class-dining-destination/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-60683" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/60683/pride-in-places-how-this-bars-rejection-of-gay-patrons-inspired-queer-nightlife/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/julius-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Pride in Places: this bar&#8217;s homophobic history shaped queer nightlife in NYC" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/60683/pride-in-places-how-this-bars-rejection-of-gay-patrons-inspired-queer-nightlife/">
Pride in Places: this bar&#8217;s homophobic history shaped queer nightlife in NYC </a>
</p>
<a href="https://www.gaycities.com/articles/60683/pride-in-places-how-this-bars-rejection-of-gay-patrons-inspired-queer-nightlife/" class="wrapper-link"></a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
<li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/app/themes/gaycities_2022/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2022-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>