<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
</script>

<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.2634970.min.js?cachebuster=1';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      // Return control to GPT if the AdBridg library fails to load.
      adb.onerror = function() {
        console.log('Fallback: ')
        if (AdBridg.exists) { return; }
        document.createElement('IMG').src = '//adspsp.com/pt/2634970/3/1/?e=0';
        var dq = [], es;
        dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
        AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
        AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
        AdBridg.destroySlots = function(s) { return googletag.destroySlots(s); }
        AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
        AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
        AdBridg.render = function() { }
        AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
        AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
        AdBridg.useSizeMapping = function() { }
        AdBridg.cmd.push = function(f) {
          if (typeof(f)=='object') {
            var api_fallback = function(o) {
              googletag.cmd.push(function() {
                var u=AdBridg.defineSlot(o.gpt_path,o.size||[],o.dom_id);
                if(o.size_map) {
                  var m = googletag.sizeMapping();
                  for(var oi=0;oi<o.size_map.length;oi++){m=m.addSize(o.size_map[oi].viewport, o.size_map[oi].sizes);}
                  u.defineSizeMapping(m.build());
                }
                if(o.events) {
                  if(o.events["gpt.defined"]){o.events["gpt.defined"](u);}
                  var fl = function(a,b){if(o.events[a]){googletag.pubads().addEventListener(b,function(e){if(e.slot===u){o.events[a](u,e)}})}}
                  fl("gpt.rendered",'slotRenderEnded');
                  fl("gpt.viewed",'impressionViewable');
                  fl("gpt.visibilityChanged",'slotVisibilityChanged');
                }
              });
            }
            if(f.length){for(var i=0;i<f.length;++i){api_fallback(f[i]);}}else{api_fallback(f);}
            f=function(){AdBridg.serve()}
          }
          return googletag.cmd.push(f);
        }
        while (AdBridg.cmd.length) { AdBridg.cmd.push(AdBridg.cmd.shift()); }
      }
  })();
</script>
<script>
AdBridg.cmd.push(function () {
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('articleid', ['51680']);
	googletag.pubads().setTargeting('Tag', ['articlepage','avila beach','beaches','ibiza','lady jane beach','nude beaches','playa del muerto','praia de bela vista','sitges','zipolite','whatsnew','places']);
	googletag.pubads().setTargeting('UGC', ['no']);
	
  });
</script>
<script>
var isHomePage = false;	
// -----------------------------------------------------------------------------------------
// Declare all ads that will be on page.
// -----------------------------------------------------------------------------------------
var gptAdSlots = {};
AdBridg.cmd.push([
		{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-leader1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320, 100], [320, 50]] },
 { viewport: [729, 400], sizes:  [[728, 90]] },
 { viewport: [1000, 400], sizes:  [[728, 90], [970, 250], [970, 90], [970, 415]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Leader 1']);
		      gptAdSlots.leader1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 1']);
		      gptAdSlots.box1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 2']);
		      gptAdSlots.box2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-box3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[300, 250]] },
 { viewport: [729, 400], sizes:  [[300, 1050],[300, 600],[300, 250]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Box 3']);
		      gptAdSlots.box3 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 1']);
		      gptAdSlots.inarticle1 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle2',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 2']);
		      gptAdSlots.inarticle2 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle3',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 3']);
		      gptAdSlots.inarticle3 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle4',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 4']);
		      gptAdSlots.inarticle4 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle5',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 5']);
		      gptAdSlots.inarticle5 = gpt_slot;
		    }
		  }
		},
				{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inarticle6',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[300, 250]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['In Article 6']);
		      gptAdSlots.inarticle6 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-inline1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[320,100],[320, 50]] },
 { viewport: [729, 400], sizes:  [] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Inline 1']);
		      gptAdSlots.inline1 = gpt_slot;
		    }
		  }
		},
					{
		  gpt_path: '/4564944/gaycities/article',
		  dom_id:   'div-gpt-ad-sponsorship1',
		  size_map: [
		   { viewport: [0, 0], sizes: [[120, 90]] },
		  ],
		  events: {
		    "gpt.defined": function(gpt_slot) {
				gpt_slot.setTargeting('ad-location',['Sponsorship 1']);
		      gptAdSlots.sponsorship1 = gpt_slot;
		    }
		  }
		},
				
]);	//close ad units cmd.push
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>The world’s best nude beaches, according to you</title>
<meta name="description" content="GayCities readers weigh in on the best nude beaches at the world&#039;s gayest destinations. Did your favorite make our list?" />
<link rel="canonical" href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/" />
<link rel="next" href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/2/" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="GayCities" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gaycities.com/articles/#website","url":"https://www.gaycities.com/articles/","name":"GayCities Wanderlust Blog","description":"Our gay travel blog with the latest inspiration from all over the world.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.gaycities.com/articles/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/#primaryimage","url":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2020/08/Screen-Shot-2020-09-02-at-2.47.38-PM.png","contentUrl":"https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2020/08/Screen-Shot-2020-09-02-at-2.47.38-PM.png","width":359,"height":331},{"@type":"WebPage","@id":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/#webpage","url":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/","name":"The world’s best nude beaches, according to you","isPartOf":{"@id":"https://www.gaycities.com/articles/#website"},"primaryImageOfPage":{"@id":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/#primaryimage"},"datePublished":"2020-09-02T21:57:07+00:00","dateModified":"2022-07-20T18:35:30+00:00","author":{"@id":"https://www.gaycities.com/articles/#/schema/person/0a6b7387664036b7dc451d936d375513"},"description":"GayCities readers weigh in on the best nude beaches at the world's gayest destinations. Did your favorite make our list?","breadcrumb":{"@id":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/"]}]},{"@type":"BreadcrumbList","@id":"https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]},{"@type":"Person","@id":"https://www.gaycities.com/articles/#/schema/person/0a6b7387664036b7dc451d936d375513","name":"GayCities","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.gaycities.com/articles/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e43d4542aceabcddc8a3629409d7e76b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e43d4542aceabcddc8a3629409d7e76b?s=96&d=mm&r=g","caption":"GayCities"},"url":"https://www.gaycities.com/articles/author/gaycities/"}]}</script>

<link rel='dns-prefetch' href='//www.gaycities.com' />
<link rel='dns-prefetch' href='//q-digital.videoplayerhub.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GayCities Wanderlust Blog &raquo; Feed" href="https://www.gaycities.com/articles/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-LDY139Y40R" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>

<link rel='stylesheet' id='wp-block-library-css' href='https://www.gaycities.com/articles/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/fonts/font-awesome-4.7.0/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-site-style-css' href='https://www.gaycities.com/css/style.css?20220411a' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities-tailwind-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style-tailwind.css?ver=1658442164' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_2022-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/style.css?ver=1658442164' type='text/css' media='all' />
<link rel='stylesheet' id='gaycities_temp-style-css' href='https://www.gaycities.com/articles/app/themes/gaycities_2022/temp.css?ver=1658442164' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gaycities.com/articles/app/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.gaycities.com\/articles","hash_tracking":"false","ua":"UA-1203094-1","v4_id":"G-LDY139Y40R"};/* ]]> */
</script>
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
<meta property="og:site_name" content="GayCities Wanderlust Blog" /><meta name="twitter:card" content="summary_large_image"> <meta name="description" content="GayCities readers weigh in on the best nude beaches at the world&#039;s gayest destinations. Did your favorite make our list..." />
<meta property="og:description" content="GayCities readers weigh in on the best nude beaches at the world&#039;s gayest destinations. Did your favorite make our list...">
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/" />
<meta property="og:title" content="The world’s best nude beaches, according to you" />
<meta property="og:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2020/08/Screen-Shot-2020-09-02-at-2.47.38-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:image" content="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2020/08/Screen-Shot-2020-09-02-at-2.47.38-PM.png?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=1200&h=630" />
<meta name="publish_date" property="article:published_time" content="2020-09-02T17:57:07-04:00" />
<meta property="article:modified_time" content="2022-07-20T14:35:30-04:00" />
<meta name="twitter:url" content="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/" />
<meta name="twitter:title" content="The world’s best nude beaches, according to you" />
<meta name="twitter:description" content="GayCities readers weigh in on the best nude beaches at the world&#039;s gayest destinations. Did your favorite make our list..." />
<meta name="news_keywords" content="Avila Beach, beaches, ibiza, lady jane beach, nude beaches, Playa del Muerto, Praia de Bela Vista, Sitges, Zipolite"><meta property="article:tags" content="Avila Beach, beaches, ibiza, lady jane beach, nude beaches, Playa del Muerto, Praia de Bela Vista, Sitges, Zipolite"><meta name="author" property="author" content="GayCities" /><meta name="twitter:label1" content="By"><meta name="twitter:data1" content="GayCities"> 
<script>
        (function(h,o,t,j,a,r){
            h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
            h._hjSettings={hjid:3075343,hjsv:6};
            a=o.getElementsByTagName('head')[0];
            r=o.createElement('script');r.async=1;
            r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
            a.appendChild(r);
        })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    </script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KXLC6M6');</script>

<meta property="fb:app_id" content="203568195269" />
<meta property="article:publisher" content="http://www.facebook.com/gaycities" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@gaycities" />
<meta name="apple-itunes-app" content="app-id=303661699">
<meta name="apple-mobile-web-app-title" content="gaycities">
<meta name="application-name" content="GayCities">
<meta name="theme-color" content="#ffffff">
<link rel="stylesheet" href="https://use.typekit.net/wmw2ihf.css">
<script src="https://code.jquery.com/jquery-3.4.1.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>

<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20170107' id='slick-js'></script>
</head>
<body class="post-template-default single single-post postid-51680 single-format-standard category-whatsnew category-places">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KXLC6M6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="page" class="site">
<div class="gaycities-header-ad" id="div-gpt-ad-leader1">
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader1'); });
				</script>
</div>

<div id="is-phone"></div>
<header class="site-header" role="banner">
<div class="top-navigation">
<div class="site-header-inner-wrap">
<nav class="site-header-inner clearfix">
<a class="logo" href="https://www.gaycities.com">
<img src="https://www.gaycities.com/images/gaycities-logo-white.svg" alt="GayCities Gay Travel Guides" class="on-image">
<img src="https://www.gaycities.com/images/gaycities-logo.svg" alt="GayCities Gay Travel Guides" class="on-white">
</a>
<div class="caret-wrapper">
<span class="caret" data-dropdown="toggle" aria-haspopup="true" aria-expanded="false" aria-controls="mobile-dropdown-menu"></span>
</div>
<ul id="menu-main-menu" class="header-left-nav"><li id="menu-item-59805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li id="menu-item-59806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li id="menu-item-59807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li id="menu-item-59808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
</ul> <div class="search">
<form role="search" action="https://www.gaycities.com/search">
<div class="search-input-wrapper ">
<label for="q" class="search-input">
<span id="search-icon" class="search-icon"><i class="icon-ic_search"></i></span>
<input type="search" id="search-input" name="q" placeholder="Search Worldwide " value="" autocomplete="off">
</label>
</div>
</form>
</div>
<div class="header-right-nav">
<ul class="guest">
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register"><button class="btn btn-blue">Register</button></a></li>
</ul>
</div>
<ul class="mobile-dropdown-menu" id="mobile-dropdown-menu" data-dropdown="menu" aria-hidden="true" aria-label="Mobile Dropdown Menu">
<li><a href="https://www.gaycities.com">Home</a></li>
<hr>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59805"><a href="https://www.gaycities.com/places">Cities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59806"><a href="https://www.gaycities.com/articles">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59807"><a href="https://www.gaycities.com/events/pride">Pride Finder</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59808"><a href="https://www.gaycities.com/review">Add a review</a></li>
<hr>
<li><a href="https://www.gaycities.com/login">Sign In</a></li>
<li><a href="https://www.gaycities.com/register">Register</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div id="content" class="site-content bg-white">
<div id="primary" class="content-area single-article">
<main id="main" class="site-main" role="main">
<article id="post-51680" class="post-51680 post type-post status-publish format-standard has-post-thumbnail hentry category-whatsnew category-places tag-avila-beach tag-beaches tag-ibiza tag-lady-jane-beach tag-nude-beaches tag-playa-del-muerto tag-praia-de-bela-vista tag-sitges tag-zipolite">
<header class="entry-header">
<h1 class="entry-title"><a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/">The world’s best nude beaches, according to you</a></h1>
<div class="entry-meta">
<span class="byline"> By <a href="https://www.gaycities.com/articles/author/gaycities/" title="Posts by GayCities" rel="author">GayCities</a></span> <time class="posted-on" datetime="2020-09-02T17:57:07-04:00">September 2, 2020 <span>at</span> 5:09pm</time> </div>
</header>
<div class="entry-content">
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/13536/tag"></script><figure class="wp-block-image size-full"><img width="543" height="388" src="https://gaycities-blog-prodweb.s3.amazonaws.com/outthere/content/uploads/2022/07/Screen-Shot-2020-09-02-at-2.56.12-PM.webp" alt="" class="wp-image-63033" srcset="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Screen-Shot-2020-09-02-at-2.56.12-PM.webp?&amp;auto=format&amp;auto=compress&amp;w=543 543w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Screen-Shot-2020-09-02-at-2.56.12-PM.webp?&amp;auto=format&amp;auto=compress&amp;w=259 259w, https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Screen-Shot-2020-09-02-at-2.56.12-PM.webp?&amp;auto=format&amp;auto=compress&amp;w=396 396w" sizes="(max-width: 543px) 100vw, 543px"></figure>
<p>Throughout this summer, we’ve come to you with our annual selections for the <a href="https://www.gaycities.com/outthere/51418/mexico-mykonos-worlds-best-gay-beaches-2020/">world’s best gay beaches</a> and the <a href="https://www.gaycities.com/outthere/51346/photos-10-worlds-sexiest-nude-beaches-enjoy-safely-summer/">world’s best nude beaches</a>.</p>
<p>Now it’s time for <em>GayCities</em> readers to weigh in on their top nude choices.</p>
<p><b>Check out your picks for the World’s Best Nude Beaches…</b></p><div class="ad-300 inline" id="div-gpt-ad-inarticle1"><script>AdBridg.cmd.push(function() { AdBridg.display("div-gpt-ad-inarticle1"); });</script></div>
<h2><strong>Praia de Bela Vista, Portugal</strong></h2>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CApOXgFngxC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CApOXgFngxC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CApOXgFngxC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Paulo Cardoso (@_paulocardoso_)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<p>“Beach 19 or Praia de Bela Vista…the most popular gay nude beach and one of Europe’s largest. Located at the south end of Costa da Caparica,” says <em>GayCities</em> reader Luis Javier Santiago Ramos. </p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CAYkabBHqK2/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CAYkabBHqK2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CAYkabBHqK2/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Miguel De Moscovo (@mikasphinx)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>
<div class="page-links"><a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/2/" class="post-page-numbers">Next Page ></a></div> </div>
<footer class="entry-footer">
<span class="tags-links"><a href="https://www.gaycities.com/articles/tag/avila-beach/" rel="tag">Avila Beach</a> <a href="https://www.gaycities.com/articles/tag/beaches/" rel="tag">beaches</a> <a href="https://www.gaycities.com/articles/tag/ibiza/" rel="tag">ibiza</a> <a href="https://www.gaycities.com/articles/tag/lady-jane-beach/" rel="tag">lady jane beach</a> <a href="https://www.gaycities.com/articles/tag/nude-beaches/" rel="tag">nude beaches</a> <a href="https://www.gaycities.com/articles/tag/playa-del-muerto/" rel="tag">Playa del Muerto</a> <a href="https://www.gaycities.com/articles/tag/praia-de-bela-vista/" rel="tag">Praia de Bela Vista</a> <a href="https://www.gaycities.com/articles/tag/sitges/" rel="tag">Sitges</a> <a href="https://www.gaycities.com/articles/tag/zipolite/" rel="tag">Zipolite</a></span> </footer>
</article>
<div class="mobile-ad-leader" id="div-gpt-ad-inline1">
<script>
	AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-inline1'); });
	</script>
</div>
<div class="fb-comments" data-href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/" data-numposts="10"></div>
</main>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-596fbbbe85709b4a"></script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.gaycities.com\/articles\/51680\/worlds-best-nude-beaches-according\/"},"headline":"The world\u2019s best nude beaches, according to you","url":"https:\/\/www.gaycities.com\/articles\/51680\/worlds-best-nude-beaches-according\/","datePublished":"2020-09-02T17:57:07-04:00","dateModified":"2022-07-20T14:35:30-04:00","description":"GayCities readers weigh in on the best nude beaches at the world's gayest destinations. Did your favorite make our list?","thumbnailUrl":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2020\/08\/Screen-Shot-2020-09-02-at-2.47.38-PM-306x282.png","image":{"@type":"ImageObject","url":"https:\/\/gaycities-blog-prodweb.s3.amazonaws.com\/outthere\/content\/uploads\/2020\/08\/Screen-Shot-2020-09-02-at-2.47.38-PM-306x282.png","height":359,"width":331},"creator":"GayCities","author":{"@type":"Person","name":"GayCities"},"articleSection":"Articles","keywords":["Places","post","Avila Beach","beaches","ibiza","lady jane beach","nude beaches","Playa del Muerto","Praia de Bela Vista","Sitges","Zipolite","[ Has: Instagram embed ]","[ Has: Instagram embed (10+) ]","[ Word count: 600-1000 ]"],"publisher":{"@type":"NewsMediaOrganization","name":"Queerty","url":"https:\/\/www.gaycities.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.gaycities.com\/images\/gaycities-logo-blue.png","height":"198","width":"855"},"address":{"@type":"PostalAddress","streetAddress":"584 Castro St. #623","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94114","addressCountry":"USA"},"sameAs":["https:\/\/www.facebook.com\/gaycities","https:\/\/www.twitter.com\/gaycities","https:\/\/www.instagram.com\/gaycities"]}}</script>
<aside id="secondary" class="article-sidebar" role="complementary">
<div class="sidebar-ad-1" id="div-gpt-ad-box1">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box1'); });
			</script>
</div>
<section class="sidebar-related">
<h3 class="category-heading">
More GayCities </h3>
<div class="cards-list">
<article id="post-63053" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/follies-scaled.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="This legendary Sondheim musical is finally coming to San Francisco" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco">
This legendary Sondheim musical is finally coming to San Francisco </a>
</p>
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco" class="wrapper-link"></a>
</article>
<article id="post-63040" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2020/06/Credit-marcoselda-on-IG.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="The world’s best nude beaches, according to you" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you">
The world’s best nude beaches, according to you </a>
</p>
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you" class="wrapper-link"></a>
</article>
<article id="post-62876" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/San-Diego-Pride-photos.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: &#8216;We&#8217;re back!&#8217; San Diego cries tears of joy after massive Pride turnout" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/">
PHOTOS: &#8216;We&#8217;re back!&#8217; San Diego cries tears of joy after massive Pride turnout </a>
</p>
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/" class="wrapper-link"></a>
</article>
<article id="post-62786" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/backstreet-featured.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Ode to The Backstreet: London&#8217;s last leather club closes permanently" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/">
Ode to The Backstreet: London&#8217;s last leather club closes permanently </a>
</p>
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/" class="wrapper-link"></a>
</article>
</div>
</section>
<div class="sidebar-ad-2" id="div-gpt-ad-box2">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-box2'); });
			</script>
</div>
</aside>
<br clear=all>
<div class="single-bottom-articles">
<h3>
Latest Travel Articles on GayCities </h3>
<div class="single-bottom-articles-slider slider slick-slider">
<div>
<article id="post-63053" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/follies-scaled.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="This legendary Sondheim musical is finally coming to San Francisco" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco">
This legendary Sondheim musical is finally coming to San Francisco </a>
</p>
<a href="https://www.queerty.com/watch-legendary-sondheim-musical-finally-makes-san-fran-51-years-broadway-debut-20220720?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=This+legendary+Sondheim+musical+is+finally+coming+to+San+Francisco" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-63040" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2020/06/Credit-marcoselda-on-IG.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="The world’s best nude beaches, according to you" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you">
The world’s best nude beaches, according to you </a>
</p>
<a href="https://www.gaycities.com/articles/51680/worlds-best-nude-beaches-according/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=The+world%E2%80%99s+best+nude+beaches%2C+according+to+you" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62876" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/San-Diego-Pride-photos.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: &#8216;We&#8217;re back!&#8217; San Diego cries tears of joy after massive Pride turnout" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/">
PHOTOS: &#8216;We&#8217;re back!&#8217; San Diego cries tears of joy after massive Pride turnout </a>
</p>
<a href="https://www.gaycities.com/articles/62876/photos-were-back-san-diego-cries-tears-of-joy-after-massive-pride-turnout/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62786" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/backstreet-featured.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Ode to The Backstreet: London&#8217;s last leather club closes permanently" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/">
Ode to The Backstreet: London&#8217;s last leather club closes permanently </a>
</p>
<a href="https://www.gaycities.com/articles/62786/ode-to-the-backstreet-londons-den-of-iniquity-was-last-of-a-leather-kind/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62591" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62591/norm-9-gay-bars-where-everybody-knows-your-name%ef%bf%bc/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/gay-bar-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="&#8216;Norm!&#8217; – 9 gay bars where everybody knows your name" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62591/norm-9-gay-bars-where-everybody-knows-your-name%ef%bf%bc/">
&#8216;Norm!&#8217; – 9 gay bars where everybody knows your name </a>
</p>
<a href="https://www.gaycities.com/articles/62591/norm-9-gay-bars-where-everybody-knows-your-name%ef%bf%bc/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62673" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/51418/mexico-mykonos-worlds-best-gay-beaches-2020/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=From+Mexico+to+Mykonos%2C+the+world%E2%80%99s+best+gay+beaches">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2020/07/beaches-2022-scaled.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="From Mexico to Mykonos, the world’s best gay beaches" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/51418/mexico-mykonos-worlds-best-gay-beaches-2020/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=From+Mexico+to+Mykonos%2C+the+world%E2%80%99s+best+gay+beaches">
From Mexico to Mykonos, the world’s best gay beaches </a>
</p>
<a href="https://www.gaycities.com/articles/51418/mexico-mykonos-worlds-best-gay-beaches-2020/?utm_source=queerty&#038;utm_medium=directlink&#038;utm_campaign=directlink&#038;utm_content=From+Mexico+to+Mykonos%2C+the+world%E2%80%99s+best+gay+beaches" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62283" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62283/photos-signs-that-remind-us-that-pride-is-a-protest/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/NYC-Pride-1.jpeg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: These signs remind us that &#8216;Pride is a Protest&#8217;" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62283/photos-signs-that-remind-us-that-pride-is-a-protest/">
PHOTOS: These signs remind us that &#8216;Pride is a Protest&#8217; </a>
</p>
<a href="https://www.gaycities.com/articles/62283/photos-signs-that-remind-us-that-pride-is-a-protest/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62188" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62188/how-to-escape-the-summer-heat-in-iceland-according-to-the-nomadic-boys/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Nomadic-Boys-Iceland-final.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="How to escape the summer heat in Iceland according to The Nomadic Boys" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62188/how-to-escape-the-summer-heat-in-iceland-according-to-the-nomadic-boys/">
How to escape the summer heat in Iceland according to The Nomadic Boys </a>
</p>
<a href="https://www.gaycities.com/articles/62188/how-to-escape-the-summer-heat-in-iceland-according-to-the-nomadic-boys/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62431" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62431/san-juan-is-americas-sexiest-passport-free-tropical-gay-escape/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/Ivans-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="This sexy island in paradise is an unexpected gay haven" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62431/san-juan-is-americas-sexiest-passport-free-tropical-gay-escape/">
This sexy island in paradise is an unexpected gay haven </a>
</p>
<a href="https://www.gaycities.com/articles/62431/san-juan-is-americas-sexiest-passport-free-tropical-gay-escape/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62404" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62404/ready-for-a-raw-summer-this-provincetown-party-is-the-place-for-you/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/provincetown-party-feature.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Ready for a raw summer? This Provincetown party is the place for you" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62404/ready-for-a-raw-summer-this-provincetown-party-is-the-place-for-you/">
Ready for a raw summer? This Provincetown party is the place for you </a>
</p>
<a href="https://www.gaycities.com/articles/62404/ready-for-a-raw-summer-this-provincetown-party-is-the-place-for-you/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-61776" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/61776/photos-nycs-largest-queer-marketplace-is-too-hot-to-handle/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/07/summerfest.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="PHOTOS: NYC&#8217;s largest queer marketplace is too hot to handle" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/61776/photos-nycs-largest-queer-marketplace-is-too-hot-to-handle/">
PHOTOS: NYC&#8217;s largest queer marketplace is too hot to handle </a>
</p>
<a href="https://www.gaycities.com/articles/61776/photos-nycs-largest-queer-marketplace-is-too-hot-to-handle/" class="wrapper-link"></a>
</article>
</div><div>
<article id="post-62132" class="relative click-data-location border border-white hover:border-gray-200 rounded-lg pt-1 px-1 ">
<div class="group block w-full aspect-w-10 aspect-h-7 rounded-lg bg-gray-100 focus-within:ring-2 focus-within:ring-offset-2 focus-within:ring-offset-gray-100 overflow-hidden">
<a href="https://www.gaycities.com/articles/62132/step-out-in-style-on-these-iconic-lgbtq-walking-tours-across-the-globe/">
<img src="https://i.gaycities.com/v7/_gc-blog-prodweb_/outthere/content/uploads/2022/06/shutterstock_793270867.jpg?&auto=format&auto=compress&crop=faces&fit=crop&gravity=face&w=267&h=188" alt="Step out in style on these iconic LGBTQ walking tours across the globe" class="object-cover pointer-events-none group-hover:opacity-75 w-full" />
</a>
</div>
<p class="mt-2 block text-base font-serif font-bold text-left">
<a href="https://www.gaycities.com/articles/62132/step-out-in-style-on-these-iconic-lgbtq-walking-tours-across-the-globe/">
Step out in style on these iconic LGBTQ walking tours across the globe </a>
</p>
<a href="https://www.gaycities.com/articles/62132/step-out-in-style-on-these-iconic-lgbtq-walking-tours-across-the-globe/" class="wrapper-link"></a>
</article>
</div>
</div>
</div>
</div>
<div class="site-footer-holder">
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-links">
<ul class="main" id="footer-company-links">
<li><a href="https://www.q.digital"><img src="https://dxepcgbfdydik.cloudfront.net/assets/q-digital-blue-90x37.png" alt="Q.Digital" width="90"></a></li>
<li><b>A Q.Digital Company</b></li>
<li>&copy; 2022 GayCities, Inc.</li>
<li><a href="https://www.q.digital">Advertise With Us</a></li>
</ul>
<ul class="main" id="footer-contact-links">
<li><a href="https://www.gaycities.com/about/privacy">Privacy Policy</a>
<li><a href="https://www.gaycities.com/about/termsofuse">Terms of Use</a>
</ul>
<ul class="main" id="footer-follow-links">
<li><h3>Follow</h3></li>
 <li><a href="https://www.facebook.com/GayCities/">Facebook</a></li>
<li><a href="https://www.twitter.com/GayCities/">Twitter</a></li>
<li><a href="https://www.instagram.com/GayCities/">Instagram</a></li>
</ul>
<ul class="main double" id="footer-gaycities-links">
<li><h3>GayCities: The best of what's happening in:</h3></li>
<li><a href="https://newyork.gaycities.com/">New York</a></li>
<li><a href="https://sanfrancisco.gaycities.com/">San Francisco</a></li>
<li><a href="https://chicago.gaycities.com/">Chicago</a></li>
<li><a href="https://losangeles.gaycities.com/">Los Angeles</a></li>
<li><a href="https://washingtondc.gaycities.com/">Washington DC</a></li>
<li><a href="https://dallas.gaycities.com/">Dallas</a></li>
<li><a href="https://london.gaycities.com/">London</a></li>
<li><a href="https://www.gaycities.com/places/"><b>See all 225+ cities...</b></a></li>
</ul>
</div>
</footer>
</div>
</div>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "32666898" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32666898&cv=2.0&cj=1" alt="Comscore Measurement" />
</noscript>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '686853021424163');
  fbq('track', 'PageView');
</script>
<noscript><img height='1' width='1' style='display:none'
  src='https://www.facebook.com/tr?id=686853021424163&ev=PageView&noscript=1'
/></noscript>

<script>
  fbq('track', 'ViewContent');
</script>
<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":true,"button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[["margin","0px 5px 0px 0px"]],"button_5_style":[],"button_7_style":[],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
<script type='text/javascript' src='https://q-digital.videoplayerhub.com/galleryplayer.js?ver=20210329' id='bt-js'></script>
<script type='text/javascript' src='https://www.gaycities.com/articles/app/themes/gaycities_2022/js/gaycities-main-min.js?ver=20170926a' id='gaycities_2022-main-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20161216' id='twitter-js-js'></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=203568195269&autoLogAppEvents=1"></script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="gaycities.com" src="https://cdn.parsely.com/keys/gaycities.com/p.js"></script>
</body>
</html>